6 Replies Latest reply: Sep 26, 2013 7:24 AM by jkzem RSS

    Slingbox 350 with WDTV Play - DVR icon is not functional

    jkzem

      Does anyone know what's causing the WDTV Play Slingbox App DVR icon to not function when remotely connected to a Slingbox 350 cabled to a TIVO Premiere? The WDTV Play option menu will display & function for the Guide, Quality, Source & Disconnect but the DVR & Aspect icons are greyed out and can't be accessed.  The non functional DVR icon prohibits the remote WDTV Play from getting to the TIVO menu for recorded programs, etc.  I have 2 different WDTV Play boxes and both do the same thing (greyed out DVR & Aspect icons).  The WDTV Play DVR control used to work with my Slingbox Pro HD but I unfortunately sold that (and my slingcatcher) and purchased a Slingbox 350 with two WDTV Play units...

       

      BTW - With the WDTV Play Application, I've also had a number of 10003 errors, menu icons that do nothing, black screen freeze/stalls and very slow remote command response.  I'm assuming it's the Slingbox App rather than the WDTV Play hardware because the Slingbox ProHD / Slingcatcher combination usually worked fine....

        • Re: Slingbox 350 with WDTV Play - DVR icon is not functional
          Tarkus Newbie

          I had the same problem with my sony google tv. Try a different remote in your setup. This was a workaround that worked for me but unfortunatly the remote that worked for my google tv player was not the correct remote for my receiver (a tivo box as well but from directv). I am happy to say that the sling media engineers have since fixed the problem for me. Hopefully they will see your post and apply a fix for the wdtv. I still find that the remote functions have a lag and are not as responsive as on other platforms such as my pc and android tablet. Fustrating when you are fast forwarding and you over shoot because there is a few second delay in the remote. Navigating thru the guide is also tedious and slow.

            • Re: Slingbox 350 with WDTV Play - DVR icon is not functional
              jkzem

              Thanks for the reply.  There appear to be a number of prolems with the WDTV Play app, the remote being just one.  Hopefully, the Sling guys will reply to this post, as well as, releasing future WDTV Play app updates...The only reason I went to the Slingbox 350 & the WDTV Play box was because Sling kept encouraging users to get off of the older devices.  In hindsight, I should have kept my Slingbox ProHD and my Slingxcatcher. They worked far superior to the 350/WD setup (so far anyway)...

                • Re: Slingbox 350 with WDTV Play - DVR icon is not functional
                  craig.sling Novice

                  Hello jkzem,

                   

                  I would like to thank you for using the answer forums. With the Slingbox 350 we are having an issue that is causing the 10003 error and are working on this. There should be an update coming extremely soon that will get the 350 and the WD not to 10003 error and my solve some of the streaming issue you are running into. At this time I would suggesting using the computer or Mobil devices, at this time these devices are not effected by this issue.

                   

                  With the remote issues being that it is only certain buttons that are effect I would suggest using another remote. Even know all of the Tivo remotes are very close certain remotes have futures that other remotes do not. With Tivo remotes I have read on other forum post that the customer buttons will pull up the Tivo features. From what I have read it is Customer 14 and custom 15 that pull this up. For some reason with these remotes the codes lay weird and I am glad to have feed back like this so that we can get those kind of issue resolved.

                   

                  I hope this helped,

                  Thank you,

                  Sling Moderation Team

                    • Re: Slingbox 350 with WDTV Play - DVR icon is not functional
                      callanish Apprentice

                      Craig, you never mentioned anything about Sling working on the incredibly slow remote response which is on all the connected devices. Is there even a possible fix for that as we've had it since day one. Slingcatcher doesn't have this remote lag issue with the old Solo / Pro-HD, but all WDTV Live / play boxes and Google TV hardware have this horrible remote lag on all slingbox's through the connected device web interface and it's extremely annoying.

                        • Re: Slingbox 350 with WDTV Play - DVR icon is not functional
                          Tarkus Newbie

                          I would like to add that in my case the remote lag seems to get worse the longer the connected device player is connected. If you disconnect and re-connect the speed is improved somewhat but it still is not great. The one thing I found is you can enter a series of commands quickly in sequence and that does help. Hoping for a fix on this lag issue as well. My connected device is a Google TV.

                  • Re: Slingbox 350 with WDTV Play - DVR icon is not functional
                    jkzem
                    • My WDTV Play now activates the TIVO DVR icon and I'm able to get to my TIVO menu.  Last thing I did was cycle through all of the custom optimizations and somewhere along the line my DVR icon got enabled.  Perhaps it was custom 14 or 15 as suggested by Cr4ig4llen on 9/16.  Since then, it's been working...I haven't been able to find an explanation of what each custom optimization does but apparently one enabled my DVR icon The Aspect icon is still greyed out and I still have the annoying slow remote response but for the past 10 days I've been able to get to my recorded TIVO programs.