3 Replies Latest reply: Sep 2, 2013 11:18 PM by gotskov RSS

    Problem with Component

    gotskov

      I'm tryin to connect my settop box with my Slingbox Solo with at scart to component cable. But it dosn't work. All cables are testet.

       

      No i wanted to test my settopbox and the slingplayer, using my "confirmed-to-work DVD player with component out. I now im confused. I can se the DVD players menu and even browse it. But when i start palying a DVD, i get a "No video signal".

      Why is that? Is it a reoslution that is to high or some stupid copy protection kick'in in?

        • Re: Problem with Component
          alanrichey42 Master
          I'm tryin to connect my settop box with my Slingbox Solo with at scart to component cable. But it dosn't work. All cables are testet.

          Are you sure your settop box outputs component video on the SCART socket ?  That would be quite unusual, most boxes only output composite video. 

            • Re: Problem with Component
              gotskov

              Nope, actually i doubt it. Looking at a Triax 207 to solve that problem. But before i buy anything, i would like to be sure, that component will be ok.

              That why i tried to test it with my DVD. Wonder why the movie dosn't work. 

                • Re: Problem with Component
                  gotskov

                  NO im really confused.

                   

                  My plan: Connect my DVD play to slingbox through Component to se the the difference in quality between component and composit.

                   

                  Result: No video when palying a DVD. I can see the dvd's menu, when NOT play a DVD, but as soon at i play a dvd, picture disapears both on Composit and component!:

                   

                  Can anyone tel me why?