5 Replies Latest reply: Nov 6, 2013 8:04 AM by pocky RSS

    Device not supported by Set-up Assistant

    grimald5

      Hello all,

       

      I just reset my sling box pro becuase I have changed routers.  I was starting the new set-up however it will not allow me too.  I am getting the error message that my device is not supported by the set-up assistant.  What do I do?

       

      Thanks,

       

      John

        • Re: Device not supported by Set-up Assistant
          eferz Expert

          If the "device" your referring to is the Slingbox.

           

          Might want to do a factory reset of the Slingbox http://support.slingmedia.com/get/KB-005036.html

           

          If the "device" your referring to is the router

           

          Then you can go to http://portforward.com for help setting up port forwarding to allow access to your Slingbox from the internet.

          • Re: Device not supported by Set-up Assistant
            pocky

            I am experiencing the same problem here.  This is a Slingbox Classic which I have reset by holding in the reset button for 10 seconds, and it went through its blinking light routine until both the network and the power light were steady green, so I know it is reset.

             

            I see that the "older Slingboxes" are listed as being supported by the web client at watch.slingbox.com as well as legacy versions of Slingplayer.  On both MacOS 10.7 Lion running supported versions of Chrome, Safari, and Firefox (I have tried all three), as well as Windows 7 x64 running supported versions of Chrome, IE, and Firefox (I have tried all three), I am unable to get the Slingbox to complete setup.  I am strictly following the support recommendations for "legacy slingboxes" in the chart at http://support.slingbox.com/get/KB-2000121 as well as the browser recommendations for watch.slingbox.com at http://support.slingbox.com/get/KB-2000075.html .  On all of the web browsers, the system gets to "Locating your slingbox on the network..." and then it shows the "Slingbox Directory" screen where it finds my Slingbox just fine:

             

            Dan's Slingbox (unconfigured)

             

            I click on this and it brings me to an "initializing" screen,

            Then it proceeds to "Welcome" Click Start to complete  your Slingbox setup", and I click start.  It continues just fine until it scans for composite video signal, whereupon the plugin crashes with a "Slingplayer has crashed" yellow window.

             

            On the Legacy Player client, I get a bit more information:

             

             

            With version 2.0.3508 on Win7 64-bit :
            finds new device, asks to run SetupAssistant, and displays:
            This device is not supported by SetupAssistant.  Please go to http://support.slingmedia.com/get/supported-slingplayer-versions to view a list of supported devices.
            If I now try again by clicking Settings-->Setup Assistant, I can click "Next" and then it says "Could not open your slingbox for configuration."  Now it brings up the "Select your Slingbox" screen, and it finds "Dan's Slingbox".  I click it and choose Next, and now it simply displays "Loading" and the progress circle just spins forever.

             

            SetupAssistant gray text in lower left window claims it's version 2.0.191

            also tried version 2.0.4522

            and also 2.0.4.521

            How am I supposed to set up a legacy Slingbox Classic?

             


            Thanks!

            Dan