1 Reply Latest reply: Aug 22, 2013 11:43 AM by anthony.sling RSS

    why is there no video signal on any source?

    celeb52

      everything is connected properly from the slingbox to the video source, but on the screen it says no video signal.. i have reset everything possible and there is still no video signal. does anyone have a suggestion on something that might help?

        • Re: why is there no video signal on any source?
          anthony.sling Apprentice

          Hey celeb52,

           

               Thank you for posting on our forums website! I understand how having a message that states "No Video Signal" on the screen can be confusing when everything is hooked up properly. I would recommend testing the cables that the cable box and Slingbox are using to connect to each other. If this does not work, I would recommend testing the ports on the cable box by connecting it directly to the TV to see if you get any signal.

           

          If that does not help, this article below lists a few troubleshooting steps to help resolve the issue of having a "No Video Signal."

           

           

          I would also recommend rechecking the connections and make sure they are identical to what the Slingbox PRO-HD quick start guide states.

           

           

          If you have any other concerns regarding this issue, feel free to respond or give us a call at 1-877-467-5464. We are open seven days a week, between the hours of 10:00am to 10:00pm EST.

           

          Hope this helps!

           

          Best Regards,

          The Sling Media Moderation Team