3 Replies Latest reply: Jan 15, 2014 12:20 AM by alanrichey42 RSS

    Configuring Remote for U-Verse Cisco IPN4320 box

    jonmight

      I am trying to watch my Slingbox Solo that is setup in Atlanta, Ga. I'm in Alaska and have successfully connected to the Slingbox with my Macbook, but I'm having difficulty trying to get the remote set up. The Slingbox is hooked up correctly to a Cisco IPN4320 U-Verse box. I'm able to find the correct tv box set up and have configured the remote with no problems. During the configuration process, I see the correct remote on my computer screen, I'm able to control the TV box perfectly and have no problems at all completing the set up process.

       

      My problem comes when I try to exit the configuration and return to watching TV. As soon as the television signal comes up, I'm again told that no remote configuration has been completed and it requires me to do the entire process again (with the same result of none of my remote settings/configuration taking hold).


      In order to watch a particular show right now, I must go through the configuration process and change it to the correct channel I want, and then once the configuration is done, return to watching TV with no ability to use the remote unless I repeat the process. Does anyone know what's going on?

        • Re: Configuring Remote for U-Verse Cisco IPN4320 box
          alanrichey42 Master

          Sounds like the Slingbox is simply not retaining the configuration.   First step would be to reset the Slingbox and see if the configuration works after that.

            • Re: Configuring Remote for U-Verse Cisco IPN4320 box
              dpg22032

              I am having a similar problem in Florida.  I set up the SlingBox Solo on 1/13/14 with the Uverse Cisco IPN4320 box and the remote came through fine.  It worked on my Mac and my iPad both.  Today, I turned it back on and got instead what looks like a Comcast or Verizon Fios remote (I think it said DirectTV on it).  The buttons do not work.  Now the IPN4320 configuration does not appear on the configuration menus for the software.  Going to the web interface, I checked the firmware (up to date) and noted that the IPN4320 is still recorded in the device, as though the remote file just vanished overnight.  Any suggestions?  (I did reset the SlingBox Solo without success.)

                • Re: Configuring Remote for U-Verse Cisco IPN4320 box
                  alanrichey42 Master

                  I can make an educated guess   In the Sling database, each remote binary file (the one that defines the IR signals) is linked to an image file.  Now unfortunately this box (I think it is built by Scientific Atlanta)  is probably used by a number of providers and simply 'badged'.   But Sling can only link it to a single provider.  I don't know how they decide, although I am aware that Comcast requested that their image be used for a number of boxes and Sling complied, causing howls of protest from other users.   So it sounds like they have just switched the link.

                   

                  Having said that, it doesn't explain why the remote doesn't work any more.  I don't have an answer to that.   Just to confirm that your Slingbox is OK, try the attached Custom Remote for that box.   Unfortunately it will display the default remote image, but I can probably tweak it to display the Cisco image (provided you aren't using a 350 or 500, where Sling have removed that option)