1 Reply Latest reply: Jul 29, 2013 4:51 PM by Tyler.Sling RSS

    No audio on tv

    chrishuntcoxnet

      I have a slingbox 500 attached to my Scitntific Atlanta (Cisco) 8300hd dvr. I connect it via clmposite to the tv. Sling works great. The connection (hdmi) to my tv is now only doing video, there is no audio. When i remove the sling, audio retunrs to the tv. I never lose audio on the sling. I've tried changing outputs from the dvr to the tv but still no audio. Can someone help identify where the issue could be?

       

      Chris

        • Re: No audio on tv
          Tyler.Sling Novice

          Hello chrishuntcoxnet,

           

          Thanks for posting in the Slingbox Answers Forum! I'm sorry to hear you are not able to get audio when connecting to your Slingbox from your TV.

           

          If you take the HDMI cable that is connected from the OUT on your Slingbox to your TV, then connecting it directly from your DVR to your TV and are able to get the audio on the TV, that means the issue is with the HDMI out port on your Slingbox.

           

          I would recommend trying a different HDMI cable just to verify, but if that is still not working, I would recommend contacting Sling Media Support, as you would then be eligible for a hardware replacement.

           

          Below is a link to an aticle from our support site that explains how you can contact us:

           

           

          Hope this helps!

           

          Cheers,

          The Sling Moderation Team