6 Replies Latest reply: Jul 15, 2013 2:42 PM by eddiecolon91 RSS

    Asus RT-n66u router - no sound

    tedkord Newbie

      A couple of months ago my router died. I picked up an Asus RT-n66u. Since installing the new router, I can't get any sound from my slingbox, just a static sound, whether on my home network or over the net, whether I use the old Slingplayer or the web based viewer, whether on my PC or my Android phone. In short I can't get it anywhere, though I get video fine.

       

      I've got port forwarding setup as follows:

      Service Name - Name1

      Port Range - 5001

      Local Port - 5001

      Protocol - Both TDP/TCP

       

      I've also tried setting it's IP in the DMZ. No love. I've reset to factory specs and set it up again. The router firmware is up to date.

       

      I'm getting frustrated. Any ideas would be appreciated. Thanks.

        • Re: Asus RT-n66u router - no sound
          test350 Novice

          IMO, it's very unlikely that the issue is with your router, because both video and audio data are typically present in the same IP packet.

           

          One possibility is that when you powered equipment off to change the router, the Slingbox or set-top box came back up in a corrupted or incompatible state.

           

          Another is that you accidentally disturbed the audio cable(s) while working on the router.

           

          If you are using digital audio, make sure that the set-top box is outputting PCM (stereo); the Slingbox cannot handle AC3 or DTS formats.  Confirm that the audio source is ok, by temporarily connecting it to an A/V receiver or TV.  Confirm that the Slingbox is set for the digital input.

           

          If you are using analog audio, confirm that the audio source is ok, by connecting it to an A/V receiver or TV. Confirm that the Slingbox is set for analog input.

           

          If the above doesn't help and your source has both analog and digital audio outputs, try setting up whichever one you're not currently using.

           

          If all else fails, try resetting the Slingbox and setting it up again.

            • Re: Asus RT-n66u router - no sound
              tedkord Newbie

              Thanks for the reply. That was fast!

               

              I have no audio cables. Its coax into a digital to analog converter from the cable company, then coax into the Slingbox, then Cat6 to the router.

               

              I have done a factory reset, and fresh setup several times with no luck. Likewise, I have power cycled the Slingbox several times with no change.

               

              I don't believe I have any audio options with the Pace DC50X box, but it worked before I changed routers, and a second one is working with an analog TV in my bedroom.

               

              I think I'll try switching the bedroom box with the Sling one, see if they work properly. Any other ideas appreciated.

                • Re: Asus RT-n66u router - no sound
                  test350 Novice

                  The Pace indeed has no audio outputs.

                   

                  If it's bad, the cable company may replace it at no cost, or perhaps it's time to upgrade to an HD box.  In the short term, you can connect the cable directly and get whatever is in unencrypted QAM (on most systems, just the local networks).

                   

                  If the Pace is good, it seems likely that the Slingbox has suffered a hardware failure.  Using e.g. an old DVD player and also trying QAM, you can determine whether the problem is with the analog tuner's demodulator (in which case an HD box should work fine), with the A/D converter (in which case a HD box with a digital audio output will work, either coaxial or thru an optical-to-coax adapter), or with the audio path in general (in which case it's time for a repair or new box).

                    • Re: Asus RT-n66u router - no sound
                      tedkord Newbie

                      My thanks for your help. I switched the DC50XU boxes, and I now have sound. I also have sound on the TV upstairs with the box that didn't work on the Slingbox, so probably a power cycle on it would have done the trick. Duh. I'm not the brightest bulb on the tree.

                       

                      Thanks again.

                        • Can't login to my sling box
                          PeterHarper

                          I am having real issues with loging in to my slingbox. Occationally it works ok using then using the same password it tells me it's incorrect! Is the slingbox faulty? Can anyone help?

                            • Re: Can't login to my sling box
                              eddiecolon91 Newbie

                              Hey PeterHarper,

                               

                              I understand how running into password errors can be a headache to deal with. To get a better understanding of your issue, is it asking you for the administration password or the initial log in password for your account?

                               

                              If this is an admin password that it's asking you for there are a couple of ways to get around that problem.

                               

                              • Try using "admin" as the password.
                              • In the event that "admin" does not work as the password what you would want to do is factory reset your Slingbox then set it up again.

                               

                              Below are some links that could further assist you in your endevours to solve this issue.

                               

                               

                              Feel free to reply to this message with any additional information about the problem you are having & if I know of any other solutions I will keep you informed. I hope the information provided will be of some assistance to you!

                               

                              Best regards,

                              The Sling Moderation Team