1 Reply Latest reply: Jul 5, 2013 4:00 PM by Tyler.Sling RSS

    Connected video source is not supported????

    pdevecchis

      Hi

      I have had my Solo hooked up for over a year now without any probs but after the recent updates I can not use any of settings without reducing screen size, when I do this no image is available so I can not see the adjustments I am making to quality, zoom, aspect etc. A message on the reduced screen says your 'connected video source is not supported', I can hear the audio yet no image - when i go to full screen the image returns, also the correct composite source is selected.

      This is not limited to my pc also my mobile version has this message in a blue block permanently on screen making viewing impossible.

      Any help or ideas appreciated on this one.

       

      Fortunately I still have the old desktop version which still works although  adjustment due to streaming speeds is a bit of a pain with it but still better than struggling with above probs.

       

      Thanks

      Peter

        • Re: Connected video source is not supported????
          Tyler.Sling Novice

          Hello pdevecchis,

           

          Thanks for posting in the forums! I'm sorry to hear you are having video issues when connecting to your Slingbox SOLO.

           

          Could you please respond telling us what the brand and model of the A/V source you have connected to the Slingbox? As a troubleshooting step, I would recommend hard resetting the Slingbox to factory settings, then going through the online setup at setup.slingbox.com. This may resolve the issue.

           

          Also, what is the operating system of the computer you are having this issue on?

           

          Below is link to an article from our support site that explains how to reset your Slingbox to factory settings:

           

           

          Hope this helps! Feel free to reply.

           

          Best regards,

          The Sling Moderation Team