4 Replies Latest reply: Jul 5, 2013 4:23 PM by mingli87 RSS

    Weak or no signal

    mingli87

      I bought a SB 350, and I seem to be only able to stream on my desktop. When I'm on my ipad or android I tells me that I have a weak or no signal even though speedtest says that I'm 22 Mbps down/ 6 up. This is very frustrating and I'm planning on returning my SB.

        • Re: Weak or no signal
          Tyler.Sling Novice

          Hello mingli87,

           

          Thanks for posting in the forums! I'm sorry to hear you are having trouble connecting to your Slingbox from a mobile device. I certainly understand your frustration.

           

          The first thing I always try when I see that message is pulling up the Onscreen remote and pressing the power button. This may not always work, but it wouldn't hurt to try.

           

          If that does not work, below is a link to an article from our support site that may help you resolve this issue:

           

           

          Hope this helps!

           

          Kind regards,

          The Sling Moderation Team

            • Re: Weak or no signal
              mingli87

              Thanks for the respone. I tried the on and off button on my virtual remote and I'm still having the same problem.

               

              I looked at the help article you provided, and I don't think it applies, since I can still view my slingbox at home, which is directly wired to my twc modem. It's only when I use my ipad, and phone (outside and inside hie) do I have issues.

                • Re: Weak or no signal
                  Tyler.Sling Novice

                  Hello mingli87,

                   

                  Thanks for replying!

                   

                  When you tested your speed was this at the remote location or at the same location as the Slingbox? If you tested it at the remote location, you will also need to test it from the location of the Slingbox. You will want to ensure you're getting an upload speed of atleast 2Mbps.

                   

                  Also, are you using WiFi or 3G/4G on your mobile devices?

                   

                  Feel free to reply!

                   

                  Kind regards,

                  The Sling Moderation Team

                    • Re: Weak or no signal
                      mingli87

                      Inside was wifi at 20+ Mbps

                       

                      Outside was on lte full bars (15mbps). Both instances result in the audio only with the previously mentioned error message. What is weird is that even though my internet is really fast in both cases, slingbox is only saying that my speed is 150kbps when i try to stream. I streamed an HD video in youtube and on netflix, just to make sure speedtest was correct, and that there isn't an issue with my internet. 

                       

                      Thanks!