1 Reply Latest reply: Jul 1, 2013 10:32 AM by Tyler.Sling RSS

    Audio always works but often problems getting video from iPad to hotel TV

    ChezAmore

      The issue is with the video output from the iPad to the hotel TV as the picture and sound always works on the iPad itself.  When we are out of town, we frequently use the Slingbox via an iPad.  Many times, we don't get a video signal on the hotel's television without trying many times. Sometimes if we turn the TV on first then plug in the iPad and then turn on Slingbox, everything is fine.   Other times, it works if the TV is on first then we turn on the Slingbox.   Sometimes we have to disconnect just the video cable a few times.   And often, when all other attempts fail, if we change from standard definition to high def when everything is connected, it then works.   We have a great WiFi signal and the audio and video on the iPad are fine. It just seems like the video output from the Slingbox app is intermittent. 

        • Re: Audio always works but often problems getting video from iPad to hotel TV
          Tyler.Sling Novice

          Hello ChezAmore,

           

          Thank you for posting in the forums! I'm sorry to hear you are having trouble getting a video signal when connecting to your Slingbox from your hotel TV.

           

          This issue may be due to insufficient bandwidth. Typically, hotels do not have high speeds because there are usually a lot of people connecting to the same network. I would recommend installing the speedtest application to your iPad.

           

          Below is a link to an article from our support site that explains the bandwidth requirements for SlingPlayer for iPad, so you can verify that you are meeting the requirements.

           

          Here is the link:

           

           

          Hope this helps!

           

          Best regards,

          The Sling Moderation Team