6 Replies Latest reply: Aug 6, 2013 2:37 PM by doitt2 RSS

    W202 Errors

    courtlandk Newbie

      Hi Everyone,

       

      Anyone else experiencing this?

       

      i'm getting constant W202 errors (disconnected due to poor internet connection), but everything with my internet connection is good to go, i've tested my upload/download i have Verizon FiOS.

       

      I also downloaded teh old desktop app and i'm getting disconnects with that also.  Do i have a bad power supply, i've heard that can be an issue.

       

      I'm getting this problem on both my computers and my iphone.  I've tested on different networks.

       

      Plugin version: 3.3.18.400  |  Watch version: 4.0.0.20aMozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/536.30.1 (KHTML, like Gecko) Version/6.0.5 Safari/536.30.1

       

      Slingbox InfoSlingbox Software Version: 2.1.370

        • Re: W202 Errors
          jesse.sling Novice

          Hey courtlandk,

           

          What are the specific upload and download speeds you are receiving locally and remotely? Are you only experiencing this issue when viewing remotely? Or are you receiving this error at home as well? What is your current network configuration? Hope to hear back from you soon!

           

          Thanks,
          Sling Media Moderation Team

            • Re: W202 Errors
              courtlandk Newbie

              Hi thanks for responding. 

               

              It happens remotely and at home.  I have the sling hardwired to my AirPort Extreme which has a N connection to my MacBook, iPhone, and iMac.  My fios is 15 down and 5 up I've tested it multiple times.  It only stays connected for a about 15 seconds before it disconnects.  I've tried different quality settings and none keep the connection.

                • Re: W202 Errors
                  Tyler.Sling Novice

                  Hello courtlandk,

                   

                  Thank you for the quick response! Have you tried on any other devices at all?

                   

                  Trying to connect from another device will help us isolate the issue to the Slingbox, your network, or the computer.

                   

                  Have a great day!

                   

                  Cheers,

                  The Sling Moderation Team

                    • Re: W202 Errors
                      courtlandk Newbie

                      Yes i have tried several devices, an iPhone, Macbook, and iMac.

                       

                      I have tried the iPhone and Macbook from two other networks and the W202 errors occur.

                       

                      I have performed a factory reset of factory reset of the sling.

                       

                      Changed the ethernet cable to the router and changed router port (I also hardwired a computer to the router to ensure the ports are working and stable)

                       

                      I uploaded some large files to dropbox today to ensure my upload rate is stable (2.5) mbit.

                       

                      Moved large files internally on my network to ensure it's stable.

                       

                      The sling is plugged directly into the wall socket.

                       

                      When I connect to the slingbox, the networking light is on, then i see it go off and that's when i lose the connection.  It looks like the networking on the sling isn't maintaining a connection with the router, but i've tested the router ports and cables with my computers, so it's got to be the slingbox.

                       

                      I have done enough analysis to feel confident the slingbox is in need of repair.

                • Re: W202 Errors
                  mattatclc

                  I'm having the same issue.  2 solid lights (although that semi-circluar logo thing in the middle is NOT lit up), works for about 15 seconds then disconnects.

                   

                  I'm interested in your comment about bad power supplies.  I know mine is tempremental because if I move the sling box around sometimes it knocks itself off and I have to fiddle the cable to get it back on.

                   

                  Wonder if it's worth buying a replacement before I do anything else.

                  • Re: W202 Errors
                    doitt2 Newbie

                    To those of you having this problem, have you experienced this same issue in the past few weeks?  Since the last post, new firmware was released around the second week of July, so I'm wondering if that made a noticeable difference.