7 Replies Latest reply: Jun 17, 2010 7:49 PM by rboulding RSS

    Solo-Won't recognize router for remote viewing

    DPloss

      I've got a Slingbox solo and it works fine with my home network.  However, It won't recognize my router for remote viewing.  I have an Apple Airport Extreme as a router.  I went through the setup video and got the IP address, router address and Port number from my Mac and input the data following the instructions from slingbox.  But it won't verify that it connects to the router.

       

      I don't know if it will help but here are the settings:

      IP Address:  10.0.1.8

      Port: 5001

      Router: 10.0.1.1

       

      I'd appreciate any suggestions or other help.

       

      Thanks....

        • Re: Solo-Won't recognize router for remote viewing
          ArizonaSackbut Apprentice

          Hi DPloss,

           

           

          Try these steps.  Depending on your AP Extreme's hardware and firmware version what you see might differ slightly, but this should be close enough to get you going:

           

           

          - Open Airport Utilites.  From the Finder, Go > Utilities > Airport Utilities

           

          - Select your Airport Extreme, then click Manual Setup

           

          - Click the Advanced tab

           

          - Click the Port Mapping tab

           

          - Add a new rule.  This should bring up the Port Mapping Assistant.

           

          - Leave the Service dropdown menu alone.  Enter the following information (based on your post):

           

          • Public UDP and TCP ports: 5001
          • Private IP Address: 10.0.1.8 (IP assigned to the Slingbox)
          • Private UDP and TCP ports: 5001

           

          - Click Continue.  Enter any description you like ("Slingbox" might be good), do not check the Bonjour box, leave service name/type blank.

           

          - Click Done to exit the Port Mapping Assistant.

           

          - Click Update.

           

          Once your Airport Extreme restarts, the router is configured for remote viewing.  If it still doesn't work, re-run the Slingbox Setup Assistant and make sure Internet Viewing (might also be called Remote Viewing) is enabled.

           

           

          Give that a shot, see how it goes. 

           

           

          Good luck !

           

           

          - Az

            • Re: Solo-Won't recognize router for remote viewing
              DPloss

              I followed the instructions but it still won't work.  In checking it the 2nd or 3rd time, I noticed the Slingbox IP address changed from 10.0.1.8 to 10.0.1.6... in the router setup it stays 10.0.1.8.  Could the slingbox be assigned a different IP Address at different times?

               

              It still works over my home network.

               

              Thanks...

                • Re: Solo-Won't recognize router for remote viewing
                  ArizonaSackbut Apprentice

                  Hi DPloss,

                   

                   

                  The trick to getting remote viewing to work is that incoming traffic on port 5001 needs to get through your router's firewall and on to the Slingbox.

                   

                   

                  Port Forwarding and Universal Plug and Play (UPnP) are two ways to do that.

                   

                  UPnP is great when it works- it handles this stuff automatically- but it doesn't always work on all routers.

                   

                  Port forwarding is reliable as long as it points to your Slingbox.  If it points to the wrong place, it fails.  I think that's what is going on here.

                   

                   

                  The best thing to do here is to configure your Slingbox so it has a static IP, then use that address in the port forwarding rule.  A little more information will help.

                   

                   

                  #1: Go to support.slingbox.com, log in if you need to.  You should see a block with info about your Solo.  Under Internet Viewing, note the numbers for Slingbox Private IP Address and Slingbox Port.  This will tell you what IP your Slingbox is reporting it has.

                   

                  #2: Next, go back into the Airport Utility.  Select your AP Extreme, then go to Internet > DHCP.  Note the DHCP Beginning and Ending addresses.

                   

                   

                  What you need to do is manually assign the Slingbox (using the Slingbox Setup Assistant) a valid IP that is NOT in the DHCP range of the AP Extreme.  For example, if the DHCP range is 10.0.1.2 - 10.0.1.19, you should set your Slingbox to 10.0.1.20.  Doing it this way will give your Slingbox a static IP on the local network and it'll quit moving around.  Avoiding an assignment in the DHCP range will avoid conflicts.

                   

                  Next, adjust the port forwarding rule on the AP Extreme to point to the new, static Slingbox address.

                   

                   

                  If this seems like gibberish, post back and say what you found for #1 and #2 above and we'll try together.

                   

                   

                  - Az