2 Replies Latest reply: Jun 17, 2013 10:37 AM by djgabriel2004 RSS

    No video signal via cable

    krumme11

      Hi

      I have conn my slingbox hd pro via analog cable tv, i get sound but no picture. Its not conn to other sources.

      When i try to scan for channels i find all 31 channels, my remote work , but only sound.

      Can it be some problems with internet conn. My conn is 10/1 Mb, and where i test the slingbox i have approx 0.8 mbs download

        • Re: No video signal via cable
          Tyler.Sling Novice

          Hello  krumme11,

           

          Thanks for using answers.slingbox.com! I'm sorry to hear you are not able to get a video signal when connecting to your Slingbox PRO-HD, however, you are able to get audio.

           

          After seeing the results of your speed test. It does sound very likely that you network speed is the reason you are experiencing this issue. To be sure, could you tell me what the bit rate is and if it says poor, fair, or excellent?

           

          You can find the bit rate in the top left corner of the video.It will show bars, similar to service on a cell phone. This will tell us if it really is the network that is causing this issue.

           

           

          Hope this helps!

           

          Best regards,

          The Sling Moderation Team

            • Re: No video signal via cable
              djgabriel2004

              I have the same problem, I have a good audio but I don´t have Video,

              I can´t open port 5001, is that problem?

               

              My connection: Fair

              but if I connect via composite the signal is Excelent!! and I can see video and audio!!

               

              The SBox is in Argentina  and I´m in Argentina, Same Provider, Same router, Same conection.

               

               

              thanks

               

              Gabriel