45 Replies Latest reply: Sep 3, 2010 11:55 PM by E92Vancouver Branched to a new discussion. RSS

    Connection to 9700 Bold won't work

    hddude55

      Here's my issues:

       

      1. I have used Slingplayer version .11 on my 8900 Curve for many months. It doesn't work great but it works.

       

      2. I installed the software on my new Bold 9700 yesterday. Based on what I read on some Blackberry forums I tried older builds of the SLingplayer versions .2 and .11 as well as the latest .13, but none of them works.


      3. I am currently trying to get version .13 to work but here's what happens: When I first install .13  -- and I have installed and deleted the software several times -- I connect to the Slingbox but only receive garbled sound and no picture with an error message: "Uncaught Exception Application net_rim_media(51) is not responding; process terminated." I then get a message "connection lost" and when I reconnect the software hangs at Optimizing. I have loaded and unloaded the .13 software several times and the same thing happens every time!!

       

      4. FYI, I have no trouble trouble with Internet Viewing on a computer so I believe my wireless router settings are OK. But just in case, here they are: Router is an almost brand new Linksys E1000. The Sling software couldn't find that new router model but suggested the following settings for Port Forwarding: 192.168.1.254 for IP Address, External and Internal Ports 5001, Protocol Both TCP and UDP. SInce those settings seem to work fine for Internet Viewing on a PC I don't think that's the issue for my 9700 Blackberry.

        • Re: Connection to 9700 Bold won't work
          eferz Expert

          Are you current with your carrier's BB OS and the Slingplayer Mobile for Blackberry?

           

          AT&T's update is v5.0.0.645 https://www.blackberry.com/Downloads/entry.do?code=577BCC914F9E55D5E4E4F82F9F00E7D4

           

          T-Mobile is at 5.0.0.586 http://www.t-mobile.com/bbupgrade/

           

          The problem with Blackberries is that they don't have a standard firmware across their carriers and some of their updates affect network utilziation specific to certain carriers.  That's the reason Sling has so many different versions of their mobile player available for the Blackberry from the mobile download site.

           

          Once you got the appropriate OS version go to http://mobile.slingmedia.com from within the Blackberry's Internet Browser.  Once you drill down the correct Manufacturer and Model, the web page will pick the appropriate version based on the agent-user tag from the Blackberry's browser.

            • Re: Connection to 9700 Bold won't work
              hddude55

              I am on 5.0.0.680 and Sling chooses version .13, which is the version I have installed, so that's not the issue. But thanks for trying. I will await word from a Sling tech, who I was assured would look at this thread and respond. But I have my doubts based on the lack of traffic here. I like the concept of the Slingbox but it's mobile app seems to be buggy and tech support is poor.

                • Re: Connection to 9700 Bold won't work
                  eferz Expert

                  That means your Blackberry is over the standard firmware.

                   

                  I would recommend down reving it to the your carrier's current one, and download a fresh copy of the Slingmobile.

                    • Re: Connection to 9700 Bold won't work
                      hddude55

                      My 9700 was preloaded with .680. Your info must be old even if that's what you found somewhere on a website. I hope  Slingmedia tech will eventually get around to reading this thread so let's not sidetrack it with a different topic.

                        • Re: Connection to 9700 Bold won't work
                          eferz Expert

                          No worries, just thought I'd give advice based on my own experience with Blackberries.  One of the reasons I gave up on Blackberry is the inconsistant firmware versions across carriers. This isn't just limited to America's carriers but worldwide.  I remember actually having to go as far as to mask my browser's user-agent string to download a updated firmware version from an carrier in India.  Eventually, I realized that I had to juggle firmware version and applications version in order to everything to work.  I found that certain application versions had compatibility issues depending on which firmware was installed.

                           

                          So, part of my old routine after getting an application that had problem was going to AT&T website, getting their current supported firmware and then testing out the apps.  Then I'd step through each new revision then I would make a note of which application had issues with each firmware version.  Then I had to scour the net for either updates or back revisions of applications.  Needless to say, I cringed everytime AT&T annouced support for an updated firmware to the point that I would procrastinate updating anything.  Then the iPhone came out, the rest as they say is history.

                           

                          I'm guessing you're going through the same thing and I sympathize with your frustration.   So, this is going to my last post in your topic.  Good luck to you.

                  • Re: Connection to 9700 Bold won't work
                    jbwald

                    I have a different problem connecting with a 9700 Bold.

                     

                    I installed SlingPlayer Mobile version 1.0.0.11 and registered it about 2 months ago.  It worked very well with my Slingbox Classic and my Blackberry Bold (even though these aren't officially supported by Sling).

                     

                    But starting today, it no longer can find my Slingbox.  i tried logging on through the Sling website and it didn't work.  I even rebooted and reinstalled the Slingbox and manually input the ID number and password into the Blackberry, but it still doesn't work. Won't work either on 3G or Wifi.

                     

                    Does anybody have any suggestions?

                     

                    I'm on ATT, with BB version 5.0.0.405

                     

                    Thanks for the help!!

                    • Re: Connection to 9700 Bold won't work
                      bdingman0

                      Same problem here. Looks like something broke in the newer firmware versions.

                      • Re: Connection to 9700 Bold won't work
                        johnclark

                        5.0.0.656 also works fine with 1.0.0.13 and the 9700.  It seems later versions of the OS do break the app.  With the current Droid craze it's hard to tell how long it will take to get a new version of Slingplayer that will work with new versions of the OS.  Remember that OS 6 is on the horizon for some of the BB models, as well.  I suggest those wanting Sling to work revert to .656 and just stay there.  I haven't seen any difference in the later versions of the OS anyway.

                        • Re: Connection to 9700 Bold won't work
                          liammaps

                          Yes, I upgraged to BB OS 5.0.0.743 and now Slingplayer mobile for the blackberry does not work:

                           

                          Capture11_18_29.jpg

                            • Re: Connection to 9700 Bold won't work
                              BrandonC Novice


                              Looks like it depends on what Slingbox you have. I tried it on my Pro HD and it worked fine. Not so on my Solo. See here.

                               

                              I heard a little audio and then it gave me a similar error mesage, so I am guessing the difference between H.264 and WMV is causing the problem.

                                • Re: Connection to 9700 Bold won't work
                                  bazbob

                                  Sorry Brandon.  I have a Pro HD too and it didn't work for me.  If you want SPM to work well on the 9700 you MUST USE 5.0.0.656.   No ifs ands or buts about it.

                                    • Re: Connection to 9700 Bold won't work
                                      sems

                                      The guys who are having issues on 9700, have you tried using the domain name/IP? Here is my story. I have a 9700 on T-mo, running 5.0.0.743. It worked fine with 1.0.0.13 version of SPM over wifi, but when I tried connecting, it borked during locating on mobile, giving me "no slingbox finder server connection" error. I am running a Slingbox Pro at home, 1.4.60 firmware. After checking several forums and couldn't find a solution, I went in to my Slingbox directory, I added my box using its fully qualified domain name and port 5001 (I am using a dynamic DNS). Voila, it connected just fine. There seems to be an issue on Slingbox's end locating the unit somehow.

                                       

                                      I hope this helps someone.

                                        • Re: Connection to 9700 Bold won't work
                                          ACC27016

                                          The issue you had given the error message " "no slingbox finder server connection"' is a finder ID server issue.Totally different then what OP is experiencing.

                                           

                                          My personal experience on what the OP is getting with mky bold 9000.

                                           

                                          5.0.0.610, sling player works fine

                                           

                                          5.0.0.681, one of a few things can happen (doesn't make a difference if on wifi or mobile).

                                           

                                          1) you get garbled voices but no video

                                           

                                          2) works fine for 5-20 secondsand then loses connection to slingplayer

                                           

                                          3) instantly loses conection to slingplayer, no video or audio.

                                           

                                          4) worked fine...after over a minute of black screen...then loses connection.

                                           

                                          I have spent about 4 hours testing various scenarios, loading .610, using a hybird with .610, loading .681, using a hybrid with .681.

                                           

                                          consensus from me. The newer BB OS borks the slingplayer.

                                           

                                          I also reads this happens with the 9700 with the newest firmware..which is not a leak...Rogers has it as offical firmware.

                                           

                                           

                                          To the slingteam: please change your website to not say that slingplayer works with Blackberry Model XXXX with OS 4.6 and up. Obviously 'and up' isn't true.

                                           

                                          But wait..wasn't the symbian symbol on the slingplayer box not true as well since it didn;t work, and still doesn't for quite a few symbian OS's?

                                            • Re: Connection to 9700 Bold won't work
                                              sems

                                              While my error message might be totally different than OPs, it sheds light on couple of things. If you have a Bold 9700, Slingbox Pro and .743, it works fine over wifi, and works fine over mobile via using host name. No uncaught exception errors. So it helps narrowing down the issue for those having the issue.

                                            • Re: Connection to 9700 Bold won't work
                                              E92Vancouver

                                              More detail please.

                                      • Re: Connection to 9700 Bold won't work
                                        Apprentice

                                        Hi, hddude55.

                                         

                                        Thank you for participating in the Slingbox Answers Forum!

                                         

                                        We would like to know if the information provided here helped you to fix the reported issue. Just make sure to post your results!

                                         

                                        Regards,
                                        The Slingbox Answers Forum Moderation Team

                                          • Re: Connection to 9700 Bold won't work
                                            E92Vancouver

                                            Instead of taking note of the problem and fixing it, you send me an email asking if I found a solution on an internet forum? Great product support. Remind me not to buy this for my new Blackberry with OS6

                                            • Re: Connection to 9700 Bold won't work
                                              hddude55

                                              After monitoring this thread for many weeks, it seems the only thing I have learned here is that Sling doesn't really care about solving issues on "outdated" platforms like the Blackberry. They won't even respond in this thread, choosing to leave all of us twisting in the wind. Apparently, the only way that the Slingplayer will continue to work on my "ancient" 9700 Bold is if I downgrade my operating system from the most current version approved by my carrier, T-Mobile. I hope Blackberry customers will see this thread and choose to not purchase your Slingplayer for the Blackberry app.

                                            • Re: Connection to 9700 Bold won't work
                                              johnclark

                                              It would be nice to know if Sling is working on a fix for this or if it's an OS issue and needs to be fixed on RIM's end.

                                                • Re: Connection to 9700 Bold won't work
                                                  ACC27016

                                                  I suspect that sling will have to fix the issue. I don't think RIM is going to rewrite thier OS just to accomodate 1 app.

                                                   

                                                  Anyways, I tried sling with OS .822 on the bold 9000. It's not as bad as .681 but still very inconsistant. it workss maybe 75% of the time and when it does work, it takes about 2 minutes for it to show video and sound and it still stutters. This is on WiFi and 3G.

                                                   

                                                  The last working OS for the Bold 9000 is .610 that works perfectly with slingplayer.

                                                   

                                                  RANALEON: can you ask sling to remove the notation from thier website as well as all marketing material saying it the support BB models require OS 4.6 or better since it's clearly not the case anymore.

                                                    • Re: Connection to 9700 Bold won't work
                                                      johnclark

                                                      It wouldn't be the first time that a bug was introduced and broke an app.  Sling does work (partners) with RIM so if there's an issue in the OS it's possible it could be fixed in a newer version.  If it's something new in the OS that Sling needs to work around, then it's time for Sling to rewrite it.  However, Sling is likely concentrating on other platforms and will probably push this to the back burner.

                                                        • Re: Connection to 9700 Bold won't work
                                                          ACC27016

                                                          If they do put it on the back burner, they are alienating thier existing users.

                                                           

                                                          At $40 CDN for each SPM license (and I have 2 SPM license and 2 Slingboxes), it's one of the more expensive apps for the BB. I would assume that for that price, support would be better then this.

                                                           

                                                          Sling is just one of 1000s of app out there, I highly doubt sling will get preferential treatment from RIM to support thier app.

                                                           

                                                          Blackberry Bold 9000 OS version 5.0.0.822 has been made official for the 9000, 8900. It can now be downloaded from the RIM site.

                                                           

                                                          Still, .822 and SPM don't work.

                                                            • Re: Connection to 9700 Bold won't work
                                                              johnclark

                                                              Not every app developer partners with RIM.  If it is an OS issue it could take quite a while.  I don't know what the issue is.  However, we can't necessarily blame Sling, though it would be nice if they would either say "we're working on a fix" or "we're waiting for RIM to put out a fix."

                                                      • Re: Connection to 9700 Bold won't work
                                                        johnclark

                                                        Has anyone tried 5.0.0.862?  It was just leaked on BerryReview today.

                                                         

                                                        http://www.berryreview.com/2010/08/01/bb-9700-os-5-0-0-862-leaked/

                                                        • Re: Connection to 9700 Bold won't work
                                                          E92Vancouver

                                                          I gave up on the Slingplayer on the 9700 and went out and bought a Nexus One phone. Slingplayer on the Nexus One is awesome.

                                                            • Re: Connection to 9700 Bold won't work
                                                              Re_maxman Newbie

                                                              I can confirm that spm 13 does work with 5 862. And it works perfectly!

                                                                • Re: Connection to 9700 Bold won't work
                                                                  johnclark

                                                                  Yup, it works flawlessly with SPM and every other app I have (and I have many!)

                                                                   

                                                                  This is a must have OS for anyone running SPM on their 9700 (or anyone with a 9700 for that matter.)

                                                                   

                                                                  Hopefully a carrier will release it soon so everyone can easily get it.  The links that are out there usually get taken down quickly.

                                                                  • Re: Connection to 9700 Bold won't work
                                                                    E92Vancouver

                                                                    It is totally unacceptable that I have to install an unsupported OS to get SPM to work. Why would I risk voiding my warranty and bricking my phone. I want a REFUND.

                                                                      • Re: Connection to 9700 Bold won't work
                                                                        bazbob

                                                                        You have a Nexus One now so why do you care about voiding the warranty or bricking your 9700?  If you are that bent out of shape about two recent versions of the OS breaking one single 3rd party application (that did get fixed in an offcial version for another carrier) then sell your 9700 on Ebay or Craigslist.  You'll probably get what you paid for it.

                                                                          • Re: Connection to 9700 Bold won't work
                                                                            E92Vancouver

                                                                            My 9700 is still on warranty and I still use. And I did pay for the SPM software. It should work. They are a joke. Your solution just encourages Slingbox to continue with poor customer service. It is a 5 minute fix for them.

                                                                              • Re: Connection to 9700 Bold won't work
                                                                                bazbob

                                                                                What's a 5 minute fix?? Sling has no control on what RIM changes in the OS.  Unless you are just thick and don't understand any of this, obviously RIM broke something (or caused a regression) that the your carrier missed catching on qualifying your phone's release and you have the moxy to blame Sling??  Stuff breaks in OS's all the time, it's a fact of life.  I think you need to lay blame with your carrier for not properly qualifying the RIM release with SPM rather than blaming Sling for not turning on a dime to fix a problem that RIM caused an then obiously corrected in build 862.

                                                                            • Re: Connection to 9700 Bold won't work
                                                                              johnclark

                                                                              This notion of "voiding warranty" is a complete falsehood.  Loading another carrier's OS does NOT in ANY WAY void your warranty.  If you call your carrier for support they may ask you to reinstall their "supported" OS to make sure that is not what is causing your support call.  That's the WORST that could happen.  ALL the OS's for any given BB device are developed by RIM then tested by carriers and released when it passes their testing.  I've talked to many a CSR on the phone and when I give them the OS version, they usually say, "Oh, that's even newer than what we have but that shouldn't matter."  When an OS is installed it is installed to the device with parameters set by the vendor code of the device.  This code is hard-coded to the device and can't be changed.  So, no matter what OS you install it is installed as per your carrier's parameters.  That's why you never see the startup splash screen change just because you loaded another carrier's OS.  OS's really aren't "branded."

                                                                               

                                                                              It's pretty obvious to those of us that have experience with BlackBerry that RIM broke something in the OS between .656 and .862 that was fixed in .862.  This happens all the time during software development.  It's not Sling's fault, so there is nothing gained by blaming them.  Your carrier does all the testing of the OS's but they do not test every OS with every 3rd party app, nor could they.  If you want someone to blame, blame your carrier or blame RIM.  Call your carrier and report the issue.  As I mentioned above, as a RIM partner, Sling does work closely with RIM and they probably got this fixed in later OS's, including .862 but your carrier is slow to test and release OS updates.  However, it's highly likely that at some point they will release a newer version of the OS and it could very well even be .862.  If you want Sling to work, load .862 or downgrade to .656 or lower.  I can point you to simple instructions to upgrade to .862 as it's been released by another carrier, as mentioned above.

                                                                        • Re: Connection to 9700 Bold won't work
                                                                          E92Vancouver

                                                                          Okay. I upgraded to 862 so Sling is back on my Berry. Sling on my Android is so awesome!!