9 Replies Latest reply: Oct 17, 2013 4:21 PM by kcrudup RSS

    Black Stripe- Screen splits horizontally.

    cjeggbeer

      I have a Slingbox Pro HD.  When ever the source video is completely white, the video seems to lose what I would call it's "Vertical hold", and I end up with a horizontal black line through the image, with the top portion of the video on the bottom.  The way I clear this problem is to change the quality setting to force re-optomization, or, I can restart the app.  It does this on both the Sling Player app and the IE plug-in.  I have tried to update the firmware.  Is there a fix for this problem?

        • Re: Black Stripe- Screen splits horizontally.
          jereln

          Did you ever get answer to this?  I have been having the same problem off and on for a while.  Sometimes it works if I quit the viewer and start again but mostly not.  I look forward to hearing if you have had an sucess.

           

          Best.

            • Re: Black Stripe- Screen splits horizontally.
              cjeggbeer

              No, I checked back here for a month, but your's is the first reply to my post.  I still have the problem, and am seeking other TV streaming solutions.  Good luck to you.

                • Re: Black Stripe- Screen splits horizontally.
                  Tyler.Sling Novice

                  Hello cjeggbeer,

                   

                  Thank you for posting in the Slingbox Answers Forum! I apologize it has take so long to get a response. I'm sorry to hear you are experiencing video quality issue when connecting to your Slingbox PRO-HD.

                   

                  Does this issue happen when connecting from any devices, other than your computer? It sounds like you made need to update the video driver on you computer.

                   

                  Please take a look at the thread below:

                   

                   

                  Hope this helps!

                   

                  Best regards,

                  The Sling Moderation Team

                    • Re: Black Stripe- Screen splits horizontally.
                      jereln

                      This is happening to me to both my Mac and myiPad.

                        • Re: Black Stripe- Screen splits horizontally.
                          Tyler.Sling Novice

                          Hello jereln,

                           

                          Thanks for responding!

                           

                          What input do you have configured on the Slingbox? It could be Component, Composite, Coax, or S-Video.

                           

                          Feel free to reply!

                           

                          Thanks in advance,

                          The Sling Moderation Team

                            • Re: Black Stripe- Screen splits horizontally.
                              jereln

                              I am using the component connections.

                                • Re: Black Stripe- Screen splits horizontally.
                                  Tyler.Sling Novice

                                  Hello jereln,

                                   

                                  Thank you for responding!

                                   

                                  If you can find another set, I would recommend connecting a different set of component cables to see if the issue persists.

                                   

                                  Hope this helps!

                                   

                                  Cheers,

                                  The Sling Moderation Team

                                    • Re: Black Stripe- Screen splits horizontally.
                                      kcrudup

                                      OK, I have this problem too, and (not surprisingly) "changing the cables" didn't change a thing.

                                       

                                      It happens whether I watch from the Windows (legacy) viewer or the Slingbox Tablet or Mobile app for Android (so the problem is on the Pro-HD end).

                                       

                                      I'm connected to a Cisco Whole-Home DVR Master unit (Cisco Explorer 9800) via the component connection. I've tried it at both 720P and 1080i output formats. What happens is the picture will blink black for a frame or two, then the picture shifts downward a few pixels. Over time it happens repeatedly and the picture will eventually end up with the vertical blanking band in the middle of the screen. Only disconnecting the connection and restarting it will fix it.

                                       

                                      So add me to the list of "people who have this problem" and hope we get a real solution for it.

                                        • Re: Black Stripe- Screen splits horizontally.
                                          kcrudup

                                          So after testing my workaround for a while (using the cheap HDMI splitter), it appears it does work, and I don't have this problem any longer. Thanks again to @rudnikda- once he'd determined that the issue seemed to happen when the TV was off that got me thinking. By putting an HDMI splitter (not switch) between my cable box and my TV the HDMI splitter is always "on" so the cable box doesn't cause the PRO-HD to lose sync. I get great video quality with my PRO-HD (I have lots of upload and am putting 1080i out of my Cisco cable box) and am highly relieved it all works properly now.

                                           

                                          I'd tested this with an expensive splitter but found a cheap, self-powered $15 box on Amazon that I'm currently using now: http://www.amazon.com/gp/product/B00DTWX2NI/ref=ox_ya_os_product

                                           

                                          It's a shame we have to buy something to fix this issue, but as Sling has been useless troubleshooting this at least it's a cheap fix. Hope this helps others.