7 Replies Latest reply: May 23, 2011 8:34 AM by CaseFamily RSS

    Netgear WNDR3700 not listed

    tjbinno Newbie

      OK.  Got excellent help in my previous post:

       

      I replaced my old Netgear router with new Netgear WNDR3700 router.but needed to change IP number internal to Slingbox as the internal  IP range changed on new router.

       

      So previous solution was to do a reset on my Slingbox.

       

      That solved problem, Slingbox connected and can view while in my home network.

       

      But I want to use my Slingbox remotely.

       

      So how do I go about setting up remote viewing if my Netgear router  model is not listed?  ( I am comfortable and can make manual changes into my WNDR3700 -- in fact have slready reserved and set specific IP address for Slingbox).

       

       

      --Terry
        • Re: Netgear WNDR3700 not listed
          ArizonaSackbut Apprentice

          Hi Terry,

           

           

          I am comfortable and can make manual changes into my WNDR3700 -- in fact have slready reserved and set specific IP address for Slingbox

           

           

          As long as you know the IP address that your Slingbox is using, this should be a piece of cake.  From page 5-17 in your router's manual (pg. 89 in the PDF)...

           

          Picture 2.png

          (Click to Enlarge)

           

           

          Service name: Whatever you like

          Protocol: TCP/UDP

          Starting Port: 5001

          Ending Port: 5001

          Server IP Address: The IP address your Slingbox is using

           

           

          Click Apply and that should be it. 

           

          For your reference, I've attached a PDF copy of your router's manual.

           

           

           

          Hope this helps,

           

          - Az

            • Re: Netgear WNDR3700 not listed
              Bryanod Novice

              First of all I have to give azsac huge respect for the quality and time they put in on the posts they make.  I would say 99.95 of the time they nail the issue.  On this topic they have nailed it once again.  I would like to add that best practice is to configure the sling as a static ip or entrust upnp to configure the sling. 

               

              This router did not configure the sling correctly, if upnp is enabled you shouldn't need a port forward setting.  Not all upnp  enabled routers are equal.  During the sling set up you must select configure manually.  Making the router changes and not "forcing" a manual set up will work and get you trough the setup assistant.  It will, in time, cause you fustration. 

            • Re: Netgear WNDR3700 not listed
              tjbinno Newbie

              Wow, thanks for such a quick, concise, accurate answer.

               

              I had already browsed the manual and also browsed all the router pages but realized that I didn't know what to set nor what the settings should be.  (I browsed the slingbox info but couldn't find this info).

               

              I assume from both responses that it wouldn't hurt to apply both.

               

              I set the custom  "5001" port setting on your referenced router tab and used my internal Slingbox IP address (previously reserved and set for the Slingbox MAC)

               

              I checked the uPnP setting and it was already turned on in the router.

               

              I ran a check from "within" my network and all still worked, TV viewing fine via the PC app.

               

              I will be going to a friends house this afternoon to verify that remote access/viewing is working correctly. WIll let you know the results.

               

              Thank you very much for the help.

               

               

              --Terry
              • Re: Netgear WNDR3700 not listed
                tjbinno Newbie

                I tested from a friends house....and....it worked.

                 

                Thanks for the great and correct solutions to the problem

                 

                Seemed like a long way around with poor documentation just to replace an older router with a new one.

                 

                 

                --Terry