3 Replies Latest reply: May 30, 2010 4:20 PM by eferz RSS

    Where's my option?

    Autopilot175

      In setting up for internet viewing, I get to this point and know my username and password, however there's no where to type it in. I tried checking things manually and that didn't work, and I tried clicking the box saying I don't know it and that still doesn't let the "next" key be clickable. If anyone knows why the space to "enter the router's username and password" is not "below," then please HELP! It's super frustrating!

       

      Screen Snaper Image.bmp

        • Re: Where's my option?
          eferz Expert

          You'd only see that screen if your router isn't uPnP enabled.

           

          Prior to that you would have seen a loading screen with a series of circles in a circle.

           

          Its actually attempting connect setup your router via uPnP, if it times out you then see the screen that you linked.

           

          When you click on the check mark, the next button will be available.

           

          Then a window will popup which allow you to select your router's manufacturer and model number.

           

          If its available, then you'll have a web page with instructions that is hopefully current and will walk you through the configuration process.

           

          Then the next screen in the wizard will give you network information about your slingbox, so help you know which numbers to plug in manually.

           

          I know its a little misleading, but the idea is that if you don't know the user name and password then it assumes you're not the network administrator. uPnP configuration is the closest thing to a standard configuration interface across the hundreds of residential routers.  So, if it fails that, the wizard won't actually know how to connect to whatever your router might me (Telnet, SSH, or HHTP).  It also doesn't know how to transvers the prompts you might have to go through to get it setup.  This is why they're trying find a web page with instructions on how to do it.

            • Re: Where's my option?
              Autopilot175

              But that's the thing, when I check the box it still looks like that and gives me no option to click next... thanks for your help.

                • Re: Where's my option?
                  eferz Expert

                  Oh, wow. I just turned off uPnP on my router to try and duplicate your issue.

                  Looks like D-Link has been busy in automation scripts.

                   

                  SLing.Missing.jpg

                  I believe if you're missing that element, you can try fixing it by uninstall and delete your copy of Slingplayer app and install a fresh new copy from http://support.slingbox.com/go/windows-download-desktop-us and also make sure your copy of flash is current.

                   

                  However, you actually don't need Setup Assistant to configure Internet Access.  You can get the instructions from http://portforward.com

                   

                  Prior going to the website, you'll need the Slingbox's (ID) MAC Address; (LAN) IP address, IP Subnet Mask, Gateway IP and  Port

                   

                  There's two ways to get this information...

                   

                  From Slingplayer's Command Bar | Help | About Slingbox <model> (Alt +E) | Information Tab  then wait for the information to fill.

                   

                  OR

                   

                  From the Setup Assistant | Setup Internet Viewing | If your an advanced user and would like to configure your router manually, click here | Manually configure Network Settings

                   

                  1. You can get the instructions from http://portforward.com

                  2. Click on your router's Manufacturer / Model

                  3. Click on "Skip Ad in upper right-hand corner

                  4. Click on Slingbox

                  5. Skip down steps about configuring the Slingbox to the point where you login to your router.

                  6. Follow the Instruction