39 Replies Latest reply: Apr 3, 2011 12:15 PM by cigarnj Branched to a new discussion. RSS

    PRO HD with same known SOLO video freeze problem

    dack70

      I really hope I'm not alone in this, but how many SlingBox PRO HD owners out there are having problems where the video stream freezes up after only a couple minutes (or less)?  The reason I ask is because there is a known problem with the SlingBox SOLO (acknowleded by the company) that I have been tracking in another thread, that is the exact same problem I'm having with my PRO HD.  The only problem is, so far the company has not acknowleded the problem exists with the PRO HD as well.

       

      My PRO HD is brand new and I am only streaming over SD.  The indication from the posts on the SOLO thread is that this problem started with a recent firmware update.  I have 90 days to decide whether or not to send my equipment back (I'm also using the SlingLink TURBO).  I had a SlingBox Classic and LOVED it, so I would rather keep the PRO HD, if only the company will acknowledge that there is a problem and that they are going to fix it.  So, I'm hoping there are others out there with this same problem with their PRO HD, so we can get the attention of the company.  Otherwise, I will have to send back all of my equipment and ask for a refund.

       

      So, please reply to this thread if any PRO HD users out there are having this problem.  And to any Moderator monitoring these forums, PLEASE post here to tell me if you are aware of this problem (both SOLO and PRO HD).  Thank you.

        • Re: PRO HD with same known SOLO video freeze problem
          WorldTraveler

          Yes, I'm experiencing the same problem with my SlingBox Pro HD. See my thread under user name Word Traveler

            • Re: PRO HD with same known SOLO video freeze problem
              dack70

              Hi WorldTraveler,

               

              Are you refering to the thread called "Slingbox Pro Video freeze but audio ok." ?  I posted to that thread also, but there have been no replies from a Moderator from SlingMedia.  The only Moderator I see who posts replies is Dana from the SOLO thread.  Dana responded to one of my posts today and said that their tech people DO NOT acknowledge that there is a similar (or the same) video freeze problem with the PRO HD.  I guess they consider this a SOLO problem only, even though there are many posts spread out through the forumns that say other SlingBox models are having the same problem.

               

              That REALLY concerns me.  I'm afraid all of us PRO HD owners are going to get left in the dark.  I'm hoping this thread I created will invite other PRO HD owners to post their problems here, to get the attention of SlingMedia.  Even if they have already posted in another thread, SlingMedia somehow isn't noticing it.

               

              As for SlingMedia Moderators,... PLEASE respond in some way that you recognize this video freeze problem is also happening with the PRO HD, and that you are working on a fix.

                • Re: PRO HD with same known SOLO video freeze problem
                  LDRobinson

                  I have a similar, but slightly different problem. My Slingbox HD Pro easily gets "stuck" on the same channel. When that happens, I have to have someone back home reset it, sometimes several times a day. It will then work fine for a little while, then "freeze" again on the same channel. I lose all ability to control the remote, view the channel guide, etc.

                   

                  I've seen some of the replies concerning the heat issue, and I will look into that. Hopefully it's something that simple!

                   

                  Regards,

                   

                  L Robinson

                  • Re: PRO HD with same known SOLO video freeze problem
                    bobdc6 Newbie

                    Here's what I've done since my last post:

                     

                    Turned the unit up on it's end to increase cooling.  Measured 80deg. at the lower end, and 104deg. at the top, so some cooling was occurring.

                    Reconfigured unit. Firmware is up to date.

                    Powered unit off the on.  This is the only step that worked.

                    I then let the unit run for several hours and had no problems.

                    I then "Quit" Slingplayer on my computer, but left the unit on.

                     

                    This morning, I turned on my computer (Mac), and opened Slingplayer only to find that the video was stopping and starting (freezing), but the sound was ok.  This was on my LAN, slinging at 5-6 thousand.

                    I then measured the heat, in-80deg, out 104deg.

                    I reconfigured, no luck.

                    I powered the unit off then on, worked great, so it wasn't a heat problem.

                     

                    Conclusion:

                     

                    There is a problem with the Slingbox Pro HD that requires that the unit be powered off then on once or more each 24 hours (if you're out of town, you're out of luck!).

                     

                    Solution:

                     

                    Until Sling Media recognizes this as a problem, and comes up with a fix, I'm installing a timer switch which will power the unit off and on once or twice a day.  I also have a Slingbox Pro that I can replace the HD with.

                     

                    Note to Sling Media:  If you guys will send me a new Pro HD, you can have my faulty Pro HD for test and study.  Let me know.

                     

                    Bob

                    • Re: PRO HD with same known SOLO video freeze problem
                      Etremblay

                      I just bought and installed a slingmedia pro HD.

                       

                      But the video is always freezing for 2-3 seconds, then playing 2 seconds, then freezing again. And so on.

                       

                      And that in my home. What will happen away from my home ?

                       

                      Is it better in standard definition ?

                      Can I use it in standard def instead of HD ?

                       

                      Regard

                        • Re: PRO HD with same known SOLO video freeze problem
                          bobdc6 Newbie

                          Hi,

                           

                          I'm working through this problem with Slingbox tech for $29.  I'm down 

                          to waiting for a new power supply as nothing else has worked so far.

                          The Slingbox will do the same when you're away from home.  If powering 

                          it down temporarily fixes the problem, you can plug it into a timer to 

                          do this function when you are away.

                          When I get an answer, I'll post it.

                           

                          Bob

                    • Re: PRO HD with same known SOLO video freeze problem
                      Kimerlyhenry

                      I have the same problem. My HD-Pro freezes to the point where I have to unplug the power cord to reset it. It happens about once a week. 

                        • Re: PRO HD with same known SOLO video freeze problem
                          ACC42043

                          Kimerlyhenry wrote:

                           

                          I have the same problem. My HD-Pro freezes to the point where I have to unplug the power cord to reset it. It happens about once a week.

                           

                          I am having this same problem. The only way to fix it is to pul the power.

                            • Re: PRO HD with same known SOLO video freeze problem
                              eferz Expert

                              If its happening once a week, then most likely its an issue with heat or least that was my experience.

                               

                              I used to keep my slingbox over my DVR in an entertainment cabinet.  It would have video streaming issues quite often, once or twice a week.  But, I didn't think anything of it at the time.  I'd just turn off the power strip for a bit and voila back to normal.

                               

                              Then I moved it and the DVR out from the the entertainment cabinet, so that people can watch TV without interferring with my recordings or remote viewing.  The Slingbox still sat directly ontop of the DVR but now on an open rack.  The freezing continued but was less frequent.  One day, I noticed the top of the DVR was particulary hot.  So, I repositioned the Slingbox on its own shelf and now the freezing is a rare occurance.

                               

                               

                              Mobile Photo Jul 8, 2010 4 02 47 PM.jpg

                               

                              Apparently, I've been cooking my poor Slingbox since the only ventilation ports on the DVR  was right ontop.  That's when I realized that neither the Slingbox nor DVR has any active cooling.  Its all passive since they're dead silent.  So, ventilation is really important.

                          • Re: PRO HD with same known SOLO video freeze problem
                            NupeSlinger

                            I was having the same problem. Thanks for the tip! I turned my Slingbox Pro HD upside down and so far so good (for last 10 minutes). I'll give it a little more time to be sure.

                            • Re: PRO HD with same known SOLO video freeze problem
                              bobdc6 Newbie

                              My Pro HD freezes after a few minutes.  This is a new situation which started a couple of months ago.  I have made sure that it is getting plenty of ventilation.  After I reset it, it freezes again.  It's going into the garbage if I can't fix it.

                                • Re: PRO HD with same known SOLO video freeze problem
                                  slingko

                                  I was experiencing this, as well. Audio basically fine, but video would hiccup every so many seconds. Usable, but not ideal.

                                   

                                  Just like one of the other posters, I, too, had my Slingbox Pro HD sitting on top of the cable box. Getting hot - hot enough to cause problems, apparently.

                                   

                                  Rearranged things, and in a matter of a few seconds, all was fine! The product working as I had originally hoped!

                                   

                                  So thanks to those who suggested reducing heat exposure could solve the problem - it did for me!

                                   

                                  A happier slingbox user!

                                   

                                  (A bit more info - this happened regardless of device I was watching from. My iMac, a Windows 7 laptop, iPhone or iPhone app on iPad. All stuttered.)

                                • Re: PRO HD with same known SOLO video freeze problem
                                  paparichy

                                  Hi, I hope this problem get fix soon. I have a PRO HD and my video freezes. It's annoying.

                                  • Re: PRO HD with same known SOLO video freeze problem
                                    thebonemeister

                                    I have a slingbox pro hd and it also freezs after 3 minutes.  My box is approximately 3 months old.

                                      • Re: PRO HD with same known SOLO video freeze problem
                                        Bash Newbie

                                        I live in Japan and stream using my Pro-HD that I've had for about 2 months.  I had a Pro setup at my son's in North Carolina and never had a problem other than it only streamed at 460 kbps max.  My Pro HD is set up at my brother's place in Denver and now I see streaming speeds up to 2200 kbps and a beautiful picture.    My brother had initially connected only the coax connection.  I noticed that when I tried to switch to the component connection, it would not and he discovered that the cable box had a switch to enable the component connection.  I could really tell a difference in the HD channels.  At first, I had no problems with video freeze.  Then one day it started:  every 2 to 3 seconds the picture would freeze up, but the audio played fine.  I talked to him about the connections.  He had disconnected the coax so that the only option was component.  I thought it had something to do with this, so I told him to also reconnect the coax.  He also reset the SB.  It appeared to be working fine for about a week.  Then today it has gone back to freezing up.  It is virtually unwatchable.  I have read about the heat issue discussed in this forum and I have sent him a note to check how he has the SB situated.  I will post again as to whether I have success.  If this is a known problem, I sure hope the SB people take note.

                                          • Re: PRO HD with same known SOLO video freeze problem
                                            Bash Newbie

                                            As an update, I found out my SB setup at my brother's place was not a "too hot" issue.  I still go for a couple of weeks without problems and then the intermittent freeze up starts.  Yesterday there was a firmware update (I think version 2.1).  This has not done anything to solve the problem.  My brother did a reset yesterday and it worked without freezing up, but now it is back to freezing up.  When I check my SB Pro at my son's place, I have no problem whatsoever with freezing up.  I am becoming convinced that the Pro HD has a problem that needs fixing.

                                              • Re: PRO HD with same known SOLO video freeze problem
                                                Proggie

                                                I posted in the other thread as well. For me it's 100% related to the firmware:

                                                 

                                                I've had my slingbox for a few months, and it was working perfectly until yesterday. Here's some background and info on why I believe it is caused by a firmware update:

                                                 

                                                I have an HD model which I use occasionally watching mostly via the Mac app and the iPhone app. Never had a problem until I tried to use it on a PC for the first time. I downloaded the windows desktop app, which insisted I update the firmware on the Slingbox. I found this strange but I guess the iPhone & Mac apps don't check for a newer firmware. Anyways, it ended up installing a firmware v2.1.something. My original firmware was 1.3.something.

                                                Pretty much right away the video was stuttering heavily and the framerate would jump from 15/20 to 0 for a few seconds, etc. I thought it's because the windows desktop supports streaming in HD while the mac doesn't, so I connected instead via the mac client, but it was also stuttering the same way. So I restarted the slingbox, connected the mac app to it and it worked fine. So I thought the problem was with the windows app. But then I FASTFORWARDED my PVR and then the stuttering started to happen right after on the mac app. Restarted slingbox, connected mac app to it again, and once again it was working fine. Then I tried fastforwarding the PVR once more and once again the stutter happens.

                                                 

                                                So it's pretty reliable for me (100% in fact) that once I fastforward the PVR the slingbox stops working properly. My guess is that the encoder can't handle the fastforward video frame sequence.

                                                  • Re: PRO HD with same known SOLO video freeze problem
                                                    HanibalLuis

                                                    Same problem here. I've had my SBHD for a year now, but this problem only started recently. It happened a couple of times but after a day it would always correct itself. But now it has been going for 5 days non stop and I'm in Japan so I can't do anything to the base unit. One thing I do realize now that the problems started when I switched from a Cable box/Tivo/SBHD setup to a TivoHD/SBHD. I really hope a solution comes up soon because this is really annoying right in the middle of football and hockey season.

                                                      • Re: PRO HD with same known SOLO video freeze problem
                                                        HanibalLuis

                                                        So I updated to firmware 2.1.60 through the web player and for about hour now so far so good. The firmware was made available 10/12/10. Give it a shot folks. I'll report any changes.

                                                          • Re: PRO HD with same known SOLO video freeze problem
                                                            Bash Newbie

                                                            I have not had success since this upgrade.  I have to have my host unplug the box for a few seconds every day.  This seems to keep it from freezing.

                                                             

                                                            *** Edited for clarity by Moderator. ***

                                                              • Re: PRO HD with same known SOLO video freeze problem
                                                                Bash Newbie

                                                                I downgraded to firmware version 1.3.17 the other day.  It seems to have stopped the video freeze problem.  Regardless, the current version is 2.1 and it should be working with no problems.  I don't understand how this can continue as a known problem.  The strange thing is that not everyone has experienced it.  It seems like there was a batch of Pro HDs that had some sort of problems, while the rest did not.  Slingbox should investigate this further.

                                                                  • Re: PRO HD with same known SOLO video freeze problem
                                                                    nlpnow

                                                                    I have had the same problem with the Pro HD, with the vision freezing and unfreezing cycling for a second each.

                                                                     

                                                                    I have moved the Pro HD to a glass shelf away from other boxes and any heat issues, plus powered down the Pro HD. It uploaded a firmware update and since there has been no freezing.

                                                                     

                                                                    I will probably install a timer switch to power the unit off in the middle of the night as I will be away from my home base much of the time.

                                                                      • Re: PRO HD with same known SOLO video freeze problem
                                                                        slingko

                                                                        Well, after beating my head against the wall, trying to get the latest firmware upgrade installed (use a wired computer, not wireless!), I have to say that everything appears to be working as I had originally expected! (When I tried to use the iPad app, I was told it needed the new firmware.)

                                                                         

                                                                        The iPhone and iPad apps work great - even over 3g! I still find the iPhone app tedious to navigate, but once I'm the correct channel, it works well. Went for a long walk, and barely had a stutter on the iPhone! I don't like that I had to pay so much for the iPad app, in addition to everything else that I've bought, but... Capitalism at its finest!

                                                                         

                                                                        I haven't really done any testing re watching from my Macs, but I'm hoping that I'll have similar results.

                                                                         

                                                                        Hope others are having similar results.

                                                                         

                                                                        Greg

                                                      • Re: PRO HD with same known SOLO video freeze problem
                                                        HanibalLuis

                                                        Well, after upgrading my firmware to the 2.1.whatever version, I was ok for 2 weeks. Then the freezing came back with a venegence. The worse I ever seen, with full 10 second freezing with the audio still going. 2 days later it stopped on it's own and I'm freeze free for a week now. The only I can think of that I did differently the day that it began freezing again was that I had recorded a game on my Tivo, but I got the time wrong and I had to forward through most of the recording. Once I started playing again, it began the freeze fest. Last night I did a bit of forwarding again and when I stopped I started getting half second glitchy freezes. I stopped the current show, switched to another and all was fine.

                                                         

                                                        So, with all that has happened so far, my conclusion is that it's something in the firmware and the cueing controls that is taking the video out of sync. I started using the quick shirt cue more often and so far no problems.

                                                          • Re: PRO HD with same known SOLO video freeze problem
                                                            beemergeek

                                                            I've suffered from the pause/freeze issue for the past 8 months or so.

                                                             

                                                            To make a long story short, I believe that the solution is as documented above.  The power supply is the problem.

                                                             

                                                            I used to have to power cycle my PRO/HD every 4 days or so to avoid stuttering video.

                                                             

                                                            Since replacing the stock power supply with a leftover supply of the same voltage (but not the same amperage), I haven't seen the problem return.

                                                             

                                                            I gave it two months.   No problems.

                                                             

                                                            If you're encountering the pauses, get a replacement power supply.

                                                             

                                                            On a side note, the power supply I used provided only 2.6amps at 5v rather than the stock 4.0 amps.

                                                             

                                                            That's quite a difference -- 11.2 watts of power vs. 20.

                                                             

                                                            However I've seen no problems so far.

                                                             

                                                            Good luck to everyone on this issue.    The power supply may not be the problem in all instances, but it worked for me.

                                                          • Re: PRO HD with same known SOLO video freeze problem
                                                            cigarnj

                                                            Had the same freezing problem as soon as I purchased HD PRO and was not very happy. I read these posts and moved slingbox off the top of my cable box to a place were it would get good air, unplugged sling for 10 minutes and took a look. Problem all fixed, no more freezing. Thanks for all the posts which helped me resolve problem.