2 Replies Latest reply: May 11, 2013 2:24 PM by cmv80 RSS

    Firmware update failed

    jensalro

      I decided to upgrade to the latest firmware for my Sling Box solo (model SB260-xxx). Unfortantly the update failed and I now have a "dead" slingbox.

       

      -     The "on" light is lit but nothing else

      -     I cannot access my box on my local net using the ActiveX application

      -     I cannot access my box on my local net using the "old" stand alone slingbox program

      -     I have tried to change the powersupply with no result

      -     When I press the Reset buttom nothin happens

       

      Is the box dead or is there an option to get it back working?

       

      Best regards

       

      Jens

        • Re: Firmware update failed
          Tyler.Sling Novice

          Hello jensalro,

           

          Thank you for posting you issue in our answers forum! I'm sorry to hear you are not able to connect to the Slingbox after attempting a firmware update. I understand you said the reset button is not reacting. However, I would recommend hard resetting the Slingbox to factory settings. After you do this, you should have two solid LED lights on the front of the Slingbox (Power and Network light). Once you have this, go online to setup.slingbox.com and try to run through the setup assistant again. This may resolve the issue.

           

          Here are some articles that may help you resolve the issue:

           

           

          Hope this helps!

           

          Best regards,

          The Sling Moderation Team

            • Re: Firmware update failed
              cmv80

              I have the same issue.   I have done the hard reset you suggest, and afterward I get two solid lights (power and network).  I go to watch the slingbox and it works for a few seconds, then redirects me to  newwatch.slingbox.com to go thru the set up process.  Every time the same thing happens, it goes thru several phases, erasing data, installing the update, then at 99% it says it's restarting.  After the restart process, it says there is an error, and asks if I want to retry.  The problem is something in this process causes my network connection to fail.  The network light (which was solid) then begins to flash after the error occurs.  The only way to reinitiate the set up process is to unplug the slingbox, reboot the router, and plug the slingbox back in.  I've done this 3-4 times and each time the same thing happens, after 99%, it says it's restarting the slingbox, after a minute or so I get the error message. 

               

              I have also cleared my cookies, my history, and tried using both Firefox 20.0.1 and IE 10.

               

              It seems to me that something during the update process is causing the slingbox to lose the network connection.

               

              The really annoying part, is that the slingbox is WORKING after I reset the router and before the firmware update begins.  If it ain't broke WHY are you making me fix (actually, BREAK) it???