4 Replies Latest reply: Aug 27, 2017 2:41 AM by chuliu RSS

    Slingbox 350 and AirPort Extreme

    peterflatley

      Hi,

       

      Can you give me the step by step instruction on setting up an AirPort Extreme to open the port to allow the 350 to work, the Extreme does not have Upnp.

       

      Thanks

       

        • Re: Slingbox 350 and AirPort Extreme
          cjiwa Newbie

          Open your Airport Utility that is in the Utilities folder in the Applications folder.

          Click on the Airport Extreme icon and then press the Edit button that comes up.

          Press the Network button.

          Press the + button under the Port Settings.

          In Description put Slingbox or whatever you like.

          In Public UDP Ports, Public TCP Ports, Private UDP Ports and Private TCP Ports enter the port number (it was 5001 for previous models, not sure for the 350)

          In Private IP Address enter the IP address your Slingbox is using in your home.

          Press the Save button

          Press the Update button.

           

          You're done!

          • Re: Slingbox 350 and AirPort Extreme
            AdamJohnson Newbie

            Hello peterflatley,

             

            Thanks for posting on our Answers Forum. I can understand the need to port forward you Slingbox 350 especially if it isn't working remotely. I would be glad to assist you. For your specific router I would suggest going to portforward.com since it lists all routers with a comprehensive guide on port forwarding them. Once there just follow through the provided article for what port to open up.

             

            Here is a helpful article:

             

             

            I hope this helps out!

             

            Regards,

                 The Sling Media Moderation Team

            • Re: Slingbox 350 and AirPort Extreme
              ferguspa Apprentice

              Assuming you have a recent AirPort Extreme (yes, Apple loves calling every revision of a product the same thing) you have NAT-PMP available.  The SlingBox 350 supports NAT-PMP as mentioned in this article.  Possibly you've (intentionally?) turned off NAT-PMP?  See Apple Discussions How to enable or disable NAT PMP on Apple Extreme router?

               

              FWIW, I have a Slingbox 350 on a network with an AirPort Extreme 802.11n (4th Generation) with the main router and NAT-PMP works correctly.

               

              If you're not sure what AirPort model you have, get your serial number and see the Apple Specification Database

              • Re: Slingbox 350 and AirPort Extreme
                chuliu Newbie

                I finally got the issue solved.
                Like the op, I had the same issue with port forwarding and airport extreme.
                The trick is to reserve an ip for your slingbox outside of the dhcp range that you set in airport utility.
                Say your dhcp range is 192.168.0.2 to 192.168.0.200.  Use ip 192.168.0.201 for your slingbox and set up a port forward rule to it.
                Then you should be ok to go.