1 Reply Latest reply: Apr 20, 2013 4:08 PM by Tyler.Sling RSS

    No connection response from Slingbox Solo - reposted.

    schneyer

      Since it says that it's "assumed answered" when it's not, I'm reposting the entire post.

       

      April 9, 2013

       

      Basically tried to connect using the software interface, wouldn't connect. I noticed that the arc swoop on the box itself wasn't lighting up at all. I've tried the following:

       

      There is a power LED (solid red) and the Network LED (solid red, though it is faint, doesn't change whether cable is in or not)

      I did note that on the Switch when I connect the box the port does flash as though it's communicating

      Resetting all network equipment such as Router and Switch, power cycled

      I turned off the Firewall

      I moved the network cable to different ports, then from the Switch to the Wireless Router

      Pressed the reset button

      Held it for over 20 seconds

      Used a different network cable

      Checked the voltage out of the Power Supply, 5 volts

      Plugged the power adapter to another outlet

      Pinged to the Public IP Address, no Response, however pinging to the Private Address does

      Opening the case (already past warrenty anyway), saw no blown caps, no obvious odors of buring, no signs of charring

       

      So anything else I can try or just chuck it?

       

       

      April 11, 2013 daugustus5150 responded

       

      Hi Gerard,

       

      Thanks for using our Answers Forum! It sounds like you've pretty much covered all of the troubleshooting steps that we do for Networking issues. At this point, I would recommend you check out the information in this article

       

      My Slingbox won't connect and won't reset; all lights are on except the network light

       

      Hope this helps,

       

      The Slingbox Moderation Team

       

       

      April 15, 2013 I responded

       

      I went through the list of troubleshooting, checking the power supply was one of them. It has a 5 volt out, so if that's not what it's supposed to be such as it needs 6 volts or something then fine. What's the normal out of the power supply?

        • Re: No connection response from Slingbox Solo - reposted.
          Tyler.Sling Novice

          Hello schneyer,

           

          Thank you for your reply! The power supply should have 5v out. A faint network light means the network light is off. The reason it looks faint is because it is the power light flooding in to the network light. If you are not getting a network connection to the Slingbox, the network light should blink. Being that it is off. tells me that it is an issue with the power supply. It may be issues with the amperage and not the voltage. Below is a link that will take you to where you can purchase a replacement power supply.

           

           

          Hope this helps!

           

          Best regards,

          The Sling Moderation Team