16 Replies Latest reply: Oct 27, 2013 11:31 PM by alanrichey42 RSS

    Custom Remote file now available for the Az-America F98

    alanrichey42 Master

      Available from here

        • Re: Custom Remote file now available for the Az-America F98
          ecschultz

          Hi, I already look forward the all forum and din't find my control remote then i try to use this custom remote for my AZ-America F98, but also doesn't work. Are you know where I can find it or customize one? Thanks. Eric

            • Re: Custom Remote file now available for the Az-America F98
              ecschultz

              Sorry I forget write my box is AZ-America F92.

                  • Re: Custom Remote file now available for the Az-America F98
                    ecschultz

                    Thank you for your quickly replay, but unforttantly I just try the bouth files and my AZ-America F92 doesn't work with these customer remote control. thanks. Eric

                      • Re: Custom Remote file now available for the Az-America F98
                        ecschultz

                        I will take a picture for my remote control and i will send to you. thanks again.

                        • Re: Custom Remote file now available for the Az-America F98
                          alanrichey42 Master
                          Thank you for your quickly replay, but unforttantly I just try the bouth files and my AZ-America F92 doesn't work

                          Did you not read the instructions ?   Particularly the first line:

                           

                          "...IMPORTANT:  If you have any problems PLEASE read ALL of this file before you post a question on the forums.  In particular, if you just reply that 'it doesn't work' you probably wont get any further assistance :-)..."

                           

                          And your reply was...... ?

                            • Re: Custom Remote file now available for the Az-America F98
                              ecschultz

                              sorry, I read all instructions but I dont know what to write, when I finish to upload the file I try to use the remoto control, I try power off/on, I try change channel typing number, type all buttons on remeto control, only when I try these functions on customer control it was flick a image once, only this.

                              what more can I do?

                              thanks for your help.

                               

                               

                               

                              Enviado do tablet Samsung

                               

                              alanrichey42 <answers@slingmedia.com> escreveu:

                               

                              Slingbox Answers Forum

                              Custom Remote file now available for the Az-America F98

                              reply from alanrichey42 in Remote Controls Requests - View the full discussion

                              Thank you for your quickly replay, but unforttantly I just try the bouth files and my AZ-America F92 doesn't work

                              Did you not read the instructions ?   Particularly the first line:

                               

                               

                               

                              "...IMPORTANT:  If you have any problems PLEASE read ALL of this file before you post a question on the forums.  In particular, if you just reply that 'it doesn't work' you probably wont get any further assistance :-)..."

                               

                               

                               

                              And your reply was...... ?

                               

                              Reply to this message by replying to this email -or- go to the message on Slingbox Answers Forum

                                • Re: Custom Remote file now available for the Az-America F98
                                  alanrichey42 Master
                                  sorry, I read all instructions but I dont know what to write

                                  OK, I thought it was very clear.   Here are the relevant part of the instructions, what part do you not understand ?

                                   

                                  --------------------------------------------------------------------------------------------------------------

                                  ..... please report the following:

                                   

                                  1.   What model Slingbox do you have?

                                   

                                  2.   Was there any error message after you typed in the Code and tapped the Test button ?

                                   

                                  3.   Did you give the commands plenty of time to react ?  (I have a DVR that takes about 6-8 seconds to power up/down)

                                   

                                  4.   If you are using a Solo did you try both BIN files ?

                                   

                                  5.   After completing the setup do any of the buttons work ?

                                   

                                  6.   If you are installing on a Solo or Pro-HD or older box, have you used a Digital Camera to confirm the IR Blaster is actually firing when you tap the Power button ?  (Watch the tip of the IR Blaster thorugh the viewfinder while you tap a button.  You should see a white (not red) flash).  If you are using a 350/500 have you tried using the external blaster ?

                                   

                                  7.   Have you experimented with the placement of the IR Blaster ?  On some devices this is critical so don't give up too quickly.

                                   

                                  8.   Are you sure the device is working correctly using the real remote ?

                                  -------------------------------------------------------------------------------------------------------------------------------

                                   

                                  So I await your report

                                    • Re: Custom Remote file now available for the Az-America F98
                                      ecschultz

                                      Hi Alan,

                                       

                                       

                                       

                                      Above my all answers.

                                       

                                       

                                       

                                      De: alanrichey42 answers@slingmedia.com

                                      Enviada em: sexta-feira, 25 de outubro de 2013 09:52

                                      Para: Eric Schultz

                                      Assunto: Re: - Custom Remote file now available for the Az-America F98

                                       

                                       

                                       

                                       

                                       

                                       

                                      <https://community.sling.com/index.jspa> Slingbox Answers Forum

                                       

                                       

                                       

                                      Custom Remote file now available for the Az-America F98

                                       

                                       

                                      reply from alanrichey42 <https://community.sling.com/people/alanrichey42>  in Remote Controls Requests - View the full discussion <https://community.sling.com/message/95346#95346

                                        • Re: Custom Remote file now available for the Az-America F98
                                          alanrichey42 Master

                                          ecschultz wrote:

                                           

                                          Above my all answers.

                                          Where ?   I can see no mention of your Slingbox type, no mention of the result of the camera test, no mention of any error messages, no discussion of placement.....

                                           

                                          Sorry, but if you won't help I will have to give up.

                                            • Re: Custom Remote file now available for the Az-America F98
                                              ecschultz

                                              Sorry, I reply your email, but I don't know why you didn't receive my email. follow my answers:

                                               

                                               

                                              --------------------------------------------------------------------------------------------------------------

                                              ..... please report the following:

                                               

                                              1.      What model Slingbox do you have?

                                              I have slingbox 500 connect by wireless with tp-link TL-WR2543ND.

                                              2.      Was there any error message after you typed in the Code and tapped the Test button ?

                                              No, it’s uploaded without any error.

                                               

                                              3.   Did you give the commands plenty of time to react ?  (I have a DVR that takes about 6-8 seconds to power up/down)

                                              Yes, I wait 15 seconds from each command I push, I try, numbers, power on/off, set, ok, all off them. What was happing the image flick a once a time, all push buttons I press.

                                              4.   If you are using a Solo did you try both BIN files ?

                                              Yes, I try V2010_PL.bin first and after V2010_RV.bin

                                              5.   After completing the setup do any of the buttons work ?

                                              No

                                              6.   If you are installing on a Solo or Pro-HD or older box, have you used a Digital Camera to confirm the IR Blaster is actually firing when you tap the Power button ?  (Watch the tip of the IR Blaster thorugh the viewfinder while you tap a button.  You should see a white (not red) flash).  If you are using a 350/500 have you tried using the external blaster ?

                                              I have 2 cable point. One with pace dcr7178-78 it’s work very well and another I have this Azamerica f92.

                                              7.   Have you experimented with the placement of the IR Blaster ?  On some devices this is critical so don't give up too quickly.

                                              Yes, I hand up near and many other place on front of the Box IR.

                                              8.   Are you sure the device is working correctly using the real remote ?

                                              Yes, because I install in my other point and use the remote pace dcr 7178-78 and work very well. Why I trying to use the other box because other persons want to see other channels. Are you imagined what happing when I change the channel?