3 Replies Latest reply: May 6, 2013 7:03 PM by Tyler.Sling RSS

    No connection response from Slingbox Solo

    schneyer

      Basically tried to connect using the software interface, wouldn't connect. I noticed that the arc swoop on the box itself wasn't lighting up at all. I've tried the following:

       

      There is a power LED (solid red) and the Network LED (solid red, though it is faint, doesn't change whether cable is in or not)

      I did note that on the Switch when I connect the box the port does flash as though it's communicating

      Resetting all network equipment such as Router and Switch, power cycled

      I turned off the Firewall

      I moved the network cable to different ports, then from the Switch to the Wireless Router

      Pressed the reset button

      Held it for over 20 seconds

      Used a different network cable

      Checked the voltage out of the Power Supply, 5 volts

      Plugged the power adapter to another outlet

      Pinged to the Public IP Address, no Response, however pinging to the Private Address does

      Opening the case (already past warrenty anyway), saw no blown caps, no obvious odors of buring, no signs of charring

       

      So anything else I can try or just chuck it?