1 Reply Latest reply: Apr 7, 2013 10:04 AM by ferguspa RSS

    New Browser Plugin? Sling Service Issues?

    ferguspa Apprentice

      Over the last 18 hours I've encountered the following:

       

      - newwatch.slingbox.com across multiple Macs declaring a new browser plugin is available, and then redownloading the already-installed 3.3.18.374.  Sometimes this request displays in English and sometime it displays in what I assume is Chinese.  Safari 6.0.3 on OS X 10.8.3.

       

      - Sling's SlingBox information, here (substitute your Slingbox ID):

      http://sparcs.slingmedia.com/getDeviceInfo2.asp?id=<slingbox-id>

      Randomly reporting "TCPCapability=Supported and Failed". Which may be related to:

       

      - Inability to connect remotely from an iPhone 4S with iOS 6.1.3 and SlingPlayer for iPhone 3.4.1

       

      All of this is occurring on equipment that has worked correctly for months.  Is there something going on behind the scenes, such as "migration" that Matt.Sling mentioned here?

        • Re: New Browser Plugin? Sling Service Issues?
          ferguspa Apprentice

          In addition:

           

          - My Slingbox AV coupled with the Mac standalone Slingplayer 1.0.10 is having difficulty with:

            - Retrieving a list of available Slingboxes that are part of my Sling Account.  It is rotating between listing my AV and 350 (I understand the standalone player doesn't work with the 350) with green "available" circles and just my AV with a gray (I assume) "unknown status" circle.

            - Starting streaming to my computer from my AV.

           

          Both of the above seem like issues with retrieving information from Sling's servers.  Additionally, the connectivity issues mirror a few days about two years ago when Sling's locator service went down--as if the software is trying to reach Sling's servers and eventually giving up.  Note my AV has a static port assignment (below 1024) and a static IP on my LAN.

           

          - The Slingbox information URL in the earlier post returns that my 350 is running on port 5207.  Meaning it's stepping through ports 5201, 5202, 5203...all the way to it's current state at port 5207, but as far as I know I've never seen it run on anything other 5201 since I purchased it.

           

          Again, is anything going on on Sling's servers?