1 Reply Latest reply: Apr 6, 2013 11:09 PM by alanrichey42 RSS

    Slingbox Solo problem

    zeppee

      I have a slingbox solo that has worked fine in the past and has suddenly stopped working. The power light and the network connection light are both lit but I noticed the row of eight lights in the center that look like an upside down U are not lit. I tried both the reset button and unpluging the power supply but either way the light in the center doesnt work. the bottom left light of the eight lights up for a split second when you reset or plug the power back in but thats it. I can't get my android phone or tablet to connect and my computer which is right next to the slingbox comes up with the following message:

       

      Your Slingbox is not currently accessible.
      • Possible causes are:
      • - It could be in the middle of an update
      • - It could be turned off
      • - It may have a local network issue
      • - It may be unable to connect to our backend services
      • - Your router may have an issue
      • Click here for more information.

       

      1) I have done the update

      2) the power is on

      3) My network is working fine

      4) Dont know about the backend services

      5) My router is working fine.

       

      Could the unit itself have a problem, seeing as none of the center lights are lit anymore but the power and network lights are lit? Appreciate any input before I call tech services,thank you.

        • Re: Slingbox Solo problem
          alanrichey42 Master

          Can't answer the question, but just a couple of points you may or may not be aware of.  The centre 'horseshoe' lights up ONLY when you are connected so I wouldn't expect it to work if you are not connecting.   And the 'backend' services are unlikely to be a problem as you are trying to view locally and not remotely (and no-one else is reporting a  problem.

           

          Have you reset the box ?  If so and it didn't help have you done a factory reset ?