2 Replies Latest reply: Mar 25, 2013 8:11 AM by Vanram RSS

    W220 Error Code

    Vanram

      I have the Pro-HD Slingbox.  I am constantly being disconnected anywhere from a few seconds to a few minutes after logging-in. Everything works for a bit, disconnects, and then there is a W220 error code, indicating network errors. I have reset my Slingbox several times and that has not helped. I do not believe my home router or firewall is blocking the connection away from home viewing, otherwise I don't think I could connect at all. When I connect from my office the connection speed and bandwith optimizes to excellent. Then the connection just drops. Very frustrating. No internet speed issues on either end. I recently added a set of digital cables from the Slingbox to the TV (there is a set running from the Slingbox to the cable box) so now it is set-up as a pass-through thinking the cable box might be the issue. Didn't help. HD cable from cable box to TV. Cable box is DCH-3200 Motorola through Comcast. I can watch from the Slingplayer apps on my iPhone and iPad without any problems, but not on a PC. All browsers up-to-date. I have tested other PC's in the office and all have the same issue with the connecting. Any ideas?

        • Re: W220 Error Code
          Joeyg2391

          same issue here.  It works for a bit then disconnects.  I go into the slingbox directory and see my slingbox with the green light on but it cant connect.  tested my network cables and used a different switch with the same results.  Was there a new firmware?

           

          Thanks

          • Re: W220 Error Code
            Vanram

            Went into the port forwarding section of my router settings and specifically setup to forward the port the Slingbox is on. Watched for an extended period of time recently without being disconnected. That may have solved the problem.