1 Reply Latest reply: Mar 26, 2013 6:17 PM by keith.sling RSS

    Repeted error connecting to Slingbox from Directory

    nakaiyd

      Slingbox worked.  Power supply failed.  After a couple months, finally got around to getting new power supply.  Now the Solo has both power and ethernet lights lit.  On website we repeatedly "find" the solo in my directory, but whenever I try to connect to it, I get "There was an error connecting to your Slingbox.  Please try again."  I've done a hard reset anticipating need to go back through setup, but repeatedly stuck where it's found in directory but I can not connect.

      HELP

       

      An update- On a whim, while in my house on the home network, I tried the Apple iPad slinbox app and could watch my slingbox.  So I went back to the computer to retry the setup and I have the same issue where the Slingobx is seen in the directory but I can not connect.  Because I can't complete the setup I can't view remotely (off of my home network).

       

      How the heck can my iPad App connect to the Slingbox and work, but the seatup feature on their website cannot?

       

      Update2- I downloaded the Sligbox "Digital Life Now" app and installed it.  That app also does not see the slingbox on the network (again confused how iPad can see it, but not the Slingbox website or digital life app)...