22 Replies Latest reply: Mar 18, 2013 8:38 AM by alanrichey42 RSS

    No Menu botton on remote

    Sunshine_D Newbie

      The menu button on my remote has grayed out and no longer works.  The "M" keyboard shortcut doesn't work either.  This occurs when watching on slingbox.com with the browser plugin.  The menu button is there and is working on my iPad application.  How do I fix.  I'm remote so I can't re-install from scratch.  I have Motorola 3416 and the Comcast remote is the one that pops up.

        • Re: No Menu botton on remote
          alanrichey42 Master

          This has been reported by quite a few people and as far as I know Sling are aware of the bug.   While you wait for them to fix it my Custom Remote at Motorola DCT-6416 III PVR should work for you.   And you can install it from a remote location.

            • Re: No Menu botton on remote
              Sunshine_D Newbie

              It worked and the problem is fixed.  Thanks!

                • Re: No Menu botton on remote
                  alanrichey42 Master

                  Glad I could help

                    • Re: No Menu botton on remote
                      Sunshine_D Newbie

                      I don't suppose you've programmed the 30 second skip button into this custom remote, have you?  I had to press some key sequence on the remote itself to enable this to work on the real remote, but I've never got operable it on a slingplayer remote.  The comcast remote in the program doesn't have the button, so it may not even be possible.

                        • Re: No Menu botton on remote
                          alanrichey42 Master

                          I'm not sure   I do have a function called "Advance" which isn't used on that remote image so that might be it.  Try installing the attached BIN files.  You won't get the Comcast image, you will get the default image.   Try the White/Grey button (next to the Blue).   Does that do it ?

                            • Re: No Menu botton on remote
                              Sunshine_D Newbie

                              I installed this remote and the advance button skips ahead 5 minutes instead of 30 seconds on my machine.  Also, there is no DVR button on this to get the list of recorded programs with one button.  I can get there through Menu and navigating around for recorded programs.

                                • Re: No Menu botton on remote
                                  alanrichey42 Master

                                  Pity.  But i never intended for you to use this remote so the DVR bit is irrelevant.   The only other way to find the 30-second skip (unless you have access to a Harmony remote) is by trial and error.  I'm up for it if you are

                                    • Re: No Menu botton on remote
                                      Sunshine_D Newbie

                                      Okay, I made a mistake.  The white button next to the blue does skip 30 seconds forward.  Yes!  It works.  I was pressing the clockwise arrow next to the red record button.  I always re-read instructions eventually.  Can you map the 30 second skip to the clockwise arrow?  The clockwise arrow 5 minute skip might be useful too because the 10 second back button has always worked fine.  I'm used to the 30 second skip on a Tivo, so that's what I wanted on the Motorola box.  Anyway, thanks again for this.  I'm happy right now because my original problem is completely fixed.  And I didn't know I could do this.  I went for months without the Slingbox just by hitting the Settings button and accidentally started the internet setup and gummed it all up, so after that screw up, I've avoided any chance of repeating my mistake.

                                       

                                      Or can you reassign the unused TV/VCR button on the Comcast remote to the 30 second skip?

                                        • Re: No Menu botton on remote
                                          alanrichey42 Master
                                          Can you map the 30 second skip to the clockwise arrow? 

                                          Unfortunately not.  Sling do not give us any way of accessing that button.

                                          Or can you reassign the unused TV/VCR button on the Comcast remote to the 30 second skip?

                                          Afraid not.  Sling have also disabled that button. 

                                           

                                          However, I might be able to do it by designing you a Custom skin as well as a Custom BIN file.    Not sure how long it will take, hang on in there :-)

                                            • Re: No Menu botton on remote
                                              alanrichey42 Master

                                              OK, I have it running on my system now.    What type of Slingbox do you have ?    Windows or Mac ?

                                                • Re: No Menu botton on remote
                                                  Sunshine_D Newbie

                                                  I'm on a windows machine now.  My Mac is with the Slingbox SOLO.

                                                    • Re: No Menu botton on remote
                                                      alanrichey42 Master

                                                      Windows is better :-)   First thing to do is to install this revised C0483 BIN file.   I assume you are using the PL file but I have attached the RV file as well just in case.

                                                       

                                                      After installation you should have the Comcast remote displayed, but with the 'dead' TV/VCR button ?   If the TV/VCR button is enabled then ignore the  rest of this message :-)    

                                                       

                                                      Now I have produced a 'tweaked' image file that enables that button as the 30 second skip.  The bad news is that, unlike the BIN file, which is downloaded to the Slingbox, this file is held locally on the computer.   So it will have to be installed on any PC you use to view the Slingbox.    The good news is that the iPad app uses a newer image file and appears to enable that button :-)

                                                       

                                                      So you need to replace the existing Comcast.spr file with the new one.  On a Windows PC there are 2 copies.  The one for the web-player is at C:\Users\....you...\AppData\Roaming\Sling Media\WebSlingPlayer\Remote\    If you use the standalone Slingplayer there will be a copy at C:\ProgramData\Sling Media\SlingPlayer\2.0\Remote\    (You will need to enable Hidden files & Folders to see the C:\ProgramData\ folder.

                                                       

                                                      Any good ?