0 Replies Latest reply: Mar 13, 2013 6:29 AM by DjRyB RSS

    No Audio for NeoTV Max Slingplayer App.  Suggestions?

    DjRyB

      I recently picked up the NeoTV Max because of the Slingplayer app so I could use it in my basement where I do not have a cable outlet.  The video is actually better than I expected which got me really excited but I am having serious issues with the audio.  I had it working once somehow and now I can't figure out how to get it back. 

       

      I have tried everything I can think of to fix the issue.  I removed the HDMI chord and plugged it back in various times.  No dice.  I checked all of the other Apps such as Netflix and Hulu and the audio is working fine there so I don't think it's the Netgear box or connection.  It seems to be related to just the Slingplayer app.  I also tried resetting to factory settings but no change.  I donwloaded the new firmware yesterday but no change.  I

       

      t has to be a volume control issue within the app but there are no volume controls within the Slingplayer app unless I am completely missing them.  I've searched in every menu option multiple times.  I am getting normal volume on the iPhone, iPad and Watch.Slingbox.com apps so I don't know why it wouldn't work for the NeoTV Slingplayer unless I hit some mute button I didn't know about by accident.  It's driving me nuts!

       

      Does anyone have any suggestions?  I feel like I have tried everything I can possibly think of but it hasn't made a difference.