6 Replies Latest reply: Sep 17, 2010 9:46 AM by srma RSS

    Slingbox classic configuration problem

    fast43

      I have an old slingbox classic that I know did work.  I am able to hook the unit up, both lights on the front become green and stay lit.  However, the horse shoe never lights up.  When I try to set up the slingbox, me network recognizes it and and assign a name to it, I then enter a password and then I receive an error and I start back over with the set up screen and enter the password again and nothing still happerns.  Quite confused. Any help?

        • Re: Slingbox classic configuration problem
          ArizonaSackbut Apprentice

          Hi fast43,

           

           

          The horseshoe on the Sling Classic only lights up when you're connected to it.  It should turn on when you're watching or running Setup.

           

           

          Have you tried a hard reset ?  If not, that might clear up the problem.  Here are the instructions for that:

           

          http://support.slingbox.com/get/KB-1000038.html

           

           

           

          Hope this helps,

           

          - Az

            • Re: Slingbox classic configuration problem
              fast43

              Arizona:

               

              I have tried this with no success.  Any other suggestions?

               

              Thanks


              Scott

                • Re: Slingbox classic configuration problem
                  ArizonaSackbut Apprentice

                  Hi Scott,

                   

                   

                  I must admit that I am a little confused now.

                   

                  Your Slingbox is behaving as if it needs a hard reset.  You've done that, but it did not succeed.  If it did, setup would not be asking for an administrator's password.  It would start, and ask you to select two new passwords- one for viewing, one for admin.

                   

                  Everything else appears to be working properly as far as I can tell from your description.

                   

                   

                  Try these things please from your home network (connected to the same router as the Slingbox via wifi or ethernet):

                   

                  - Run setup.  When it asks for your password, be sure you have box next to Log in as Administrator checked.  Just to confirm, you are entering your Slingbox hardware password, right ?  Not your Sling account password (the one associated with your email address when logging into Sling websites), that won't work.

                   

                  - I know you have done this, but please try a hard reset once more.  Pay careful attention to what happens during the process so you can report exactly how things go.  It this hard reset fails, what you see-- especially the lights-- will help figure out what went wrong.

                   

                  Here's the procedure, reply back if anything is different from this:

                   

                  Poke and hold the reset button for about five seconds.  Don't let go yet.  The lights will start flashing fast and then slowly.  Let go of the button when you get to slow blinking.  Wait about 30 seconds for the Slingbox to finish restarting.  When you get two solid green lights, the reset is complete.

                   

                  If the hard reset procedure goes exactly as I've described, try running setup again (setup.slingbox.com).  It should start by asking you to choose two new hardware passwords once your Slingbox is located on the LAN and you click on it.

                   

                   

                  Thanks, I'll keep an eye out for your response. 

                   

                   

                  - Az

                    • Re: Slingbox classic configuration problem
                      fast43

                      Arizona:

                       

                      I am bit confused now.  When I run set-up, I think it asks me to create a password for this slingbox.  I have name it my slingbox and tried several different passwords.  I do not see the screen to log-on as an adminstrator.  How can I find the original password for this slingbox or when I do the hard reset, does it allow me to set-up a new password.  Thanks for all your help.  I know we can figure this out.

                       

                      Scott

                        • Re: Slingbox classic configuration problem
                          ArizonaSackbut Apprentice
                          ...or when I do the hard reset, does it allow me to set-up a new password.

                           

                          Bingo  Hard reset clears all previous configuration data, including the hardware passwords.  After a hard reset there is no password- that's why it's asking you to create a new one.  It'll remember it until/unless you ever do another hard reset.

                           

                           

                          My computer's hard disk crashed recently (I'm rebuilding the system but it's slow going) so I don't have my library of screenshots handy.  If I can find some for Windows soon, I'll post them so you can see what I'm talking about.

                           

                           

                          If you got to the point where it's asking you to create a new password when running Setup Assistant, you're on the right path.

                           

                           

                          - Az

                  • Re: Slingbox classic configuration problem
                    srma

                    Did you ever figure this out? I have one that is doing the exact same thing.