12 Replies Latest reply: Feb 28, 2013 12:10 AM by alanrichey42 RSS

    SB500 Remote Issue

    ACC92956

      I cannot get Slingbox SB500 to work with Shaw Direct Satellite Motorola HDDSR600 box.   Shaw Direct troubleshooting advised that their cable/satellite boxes do not work with Slingbox.  They are one of the major satellite providers in Canada so this statement is surprising!!   Is there another way to get the SB500 to work, or do I have to return??

        • Re: SB500 Remote Issue
          alanrichey42 Master

          I assume you have already done a proper Forum Search for your model number in case other people have already answered your question ?

           

          If so and that didn't help then check out this thread:  https://community.sling.com/thread/3300?tstart=0

           

          Come back if it that doesn't help either.

           

          Al

            • Re: SB500 Remote Issue
              ACC92956

              Hi Al

                      Thanks for your e-mail, I do need your help, the IR Blaster is four sided triangle and I do not see a side with an opening in the plastic for any kind of transmission so for all I know I am facing the correct side away from the Satellite Box!!!!  Is the "sensor" on the opposite face from where the wire come into it???  I phoned "Shaw Direct" that provides the Satellite Box and they stated that their satellite box is only IR and it works fine with its own hand held remote.  Of course, I have not found a Motorola/Shaw Direct remote code that will work!!

              Jerry G

                • Re: SB500 Remote Issue
                  alanrichey42 Master

                  OK, I think you can ignore the IR Blaster initially.  Those suggestions were written before the 350/500 were released, when all SLingboxes had plug-in IR Blasters.

                   

                  I've had a look at this box and it seems Shaw/Motorola might be using a very unusual IR set of codes.   Give this one a try.

                    • Re: SB500 Remote Issue
                      ACC92956

                      Hi Al

                             Great help, I have been able to enter the two BIN files (S2010_PL.bin and S2010_RV.bin) you provided but neither work!!!!   I have been searching the internet to try to find any other available "BIN" files to try.  This remote is not even the correct one.    Do you know where I can source more BIN files to download???

                      Thanks,

                      Jared G

                        • Re: SB500 Remote Issue
                          alanrichey42 Master
                          Great help, I have been able to enter the two BIN files (S2010_PL.bin and S2010_RV.bin) you provided but neither work!!!! 

                          Disappointing answer.   Did you not read the instructions ?   The first line is

                           

                          "IMPORTANT:  If you have any problems PLEASE read ALL of this file before you post a question on the forums.  In particular, if you just reply that 'it doesn't work' you probably wont get any further assistance."    And then you reply exactly that ?

                           

                          And the instructions specifically say to use the S2010_PL.BIN file for the SB500.  Why did you try the RV file ?

                          This remote is not even the correct one.

                          OK, you need to understand that what the remote looks like has nothing to do with how it works.   The BIN file I provided has the IR codes necessary to drive your Shaw box.   The image you see is an SPR image file produced by Sling and for that BIN file it will use the default basic remote image.  If Sling have actually designed a realistic image then I might be able to link the BIN file to it later, but you need to get it working first.

                          Do you know where I can source more BIN files to download???

                          Did you not read the thread I asked you to either ?  That gave the only 2 locations that have Sling BIN files.   But why do you need to look ?  I have rechecked the codes and the BIN file I built for you is definately the correct one for your device.

                           

                          You need to check out your hardware.  Is your SB500 close to the box ?   Have you tried the external IR Blaster ?

                            • Re: SB500 Remote Issue
                              ACC92956

                              Hi Al

                                      I read and reread the instructions many times and have re-entered the S2010_PL.bin file several times without success.  The remote is currently set up right now with this bin file.  The SB500 is on a shelf just below the SB500 and the external IR blaster is placed in front of the Shaw Satellite box.  See the attached, I am not sure what else to do to try to get the remote to work??

                              With thanks,

                              Jared G

                                • Re: SB500 Remote Issue
                                  alanrichey42 Master
                                  The SB500 is on a shelf just below the SB500 and the external IR blaster is placed in front of the Shaw Satellite box.  See the attached, I am not sure what else to do to try to get the remote to work??

                                  Nor me.  Now you have confirmed you have done all the tests (Except you still haven't specifically said the camera test worked) I have no more ideas.  Sorry.

                                    • Re: SB500 Remote Issue
                                      ACC92956

                                      Hi Al

                                              Thanks so much for all you help, it is unfortunate that this cannot work but it looks like it is a problem for a lot of buyers!!!    I am going to wait until tonight when it is completely dark to try the camera test again as I certainly do not see the glow of any bulb through the IR emitter!!!

                                      Thanks again,

                                      Jared G

                                      • Re: SB500 Remote Issue
                                        ACC92956

                                        Hi Al

                                                  In complete darkness, using my iPhone camera, I tried the camera test but could not see any light emission from the IR blaster.  I tried using both the Slingbox remote and the Shaw Satellite box remote without success.   Is there another test I can do to confirm the IR is working.   I did unplug and reinsert  the IR into the back of the SB500 several times.

                                        With thanks,

                                        Jared Grymaloski

                                          • Re: SB500 Remote Issue
                                            alanrichey42 Master

                                            Try looking at a 'real' remote control so you know what you are looking for.  I must admit the camera test was originally designed for the older Slingboxes with exposed IR Blasters.  I have no experience of the new boxes as to know what to look for, but I would have thought you should see something when you tap a button on the virtual remote.

                                              • Re: SB500 Remote Issue
                                                ACC92956

                                                HI Al

                                                       Just a personal "thank you" for trying to troubleshoot the Shaw Direct Motorola remote with me.   I guess Motorola does not want anyone fooling with their video receivers!!!!  I am going to return the SB500 as I don't think Slingbox has an answer on how to get it to work with the Motorola Satellite Receivers.

                                                Thanks again,

                                                Jared Grymaloski

                                                  • Re: SB500 Remote Issue
                                                    alanrichey42 Master

                                                    OK.  It won't help you, but the problem must be specific to your setup.  Believe me, if the SB500 was not working with Motorola satellite receivers we would be drowning under complaints on this forum.  So far you are the only one to raise it as an issue.