5 Replies Latest reply: Feb 19, 2013 10:22 AM by stdaleo RSS

    Faded remote buttons

    hortonsf16

      I have been using Slingbox for 3 years with no problems.  Today the "MyDVR" and "On Demand" buttons on the remote on Slingplayer on my laptop are faded (not able to be selected).  I checked my IPad, and those buttons are fine on that device.  Reset the box a couple of times, no dice.  Tried switching to the generic remote, but that does not have  a DVR function.  Anyone seen this?

        • Re: Faded remote buttons
          Cauchon Novice

          Hi hortonsf16,

           

          I am sorry that your are having trouble getting to your DVR and On Demand keys to work on your laptop. I have a few follow up questions to help us investigate.

           

          • Can you tell me exactly what remote you chose during set up?
          • Are you seeing the faded remote buttons on Windows, Mac, or both?

           

           

          Thanks,

          Justin

          Sling Remotes Team

          • Re: Faded remote buttons
            stdaleo

            I have the same issues with the ondemand and DVR buttons being grey out on my Motorola remote control. I changed nothingon my setup fro over 3 years. When I spoke with Tech support, they wanted me to pay for troubleshooting. the menu on the remote now has id.remote.name

             

             

            I tried this on several windows based compters at home. re-installed slingplayer. Reset the slinbox and reconfigured it to no avail.

             

             

            When I try to use the sling player on the web site, i still get the DVR greyed out.

             

            When I used the web player using my MAC, I get the DVR controls..

             

            What did they do ???

            • Re: Faded remote buttons
              stdaleo

              i just completed a chat with slingbox supprt and the agent indicated changes were made and my remote control for my motorola dvr get messed up.

               

              I have a dch3416  and they told me to use a dch3200 or dct3200

               

              the dch3200 works fine for me.

               

              not sure what type of box you have, but you may be encountering a similar issue with your settings