6 Replies Latest reply: Nov 26, 2013 9:20 AM by sailshark RSS

    Video but NO Audio

    ackshouse

      Has anyone ever gotten a satisfactory answer to the problem with having Video but no audio?  My Slingbox solo previously worked fine but after being upgraded to a new DVR with DirecTv, I now have this problem.  I have seen this reported in the knowledgebase several times over the last few years with the only answer pointing you to the "Basic Troubleshooting" page.  Let me save anyone the time, I have checked, rechecked, and triple checked my cables, I get plenty of sound from other sources so its not my system, and this same problem exists whether I use it on my MAC or my iPad.

       

      Any other suggestions?

        • Re: Video but NO Audio
          keith.sling Apprentice

          Hello ackshouse,

           

          Thank you for participating in our answers forum! I'm sorry to hear that you're experiencing an issue with audio when streaming video from your Slingbox SOLO. There are really only a few things that it could be, the first thing that I would check would be the red and white audio cables. I would also make sure that they are properly from the outputs of the cable box to the inputs of the Slingbox. I would also advise making sure that the volume of your cable box is turned up (as the OnScreen Remote will not control the audio volume of your cable box). Here are some additional questions that will help us to isolate the issue here:

           

          • Have you connected the same audio outputs from your cable box directly to your TV and gotten audio?
          • Is the volume up on your individual devices (ie: iPad, MAC etc.)?
          • When you say you get plenty of sound form other sources, what exactly do you mean? If you connect another source to your Slingbox, does it stream audio?

           

          Hope this helps, please reply back with more information if necessary!

           

          Kind Regards,

               The Sling Moderation Team

            • Re: Video but NO Audio
              ackshouse

              See answers to your questions below in RED.  Also,  instead of hooking my

              DVR into the Slingbox, I also tried hooking my TV to the Slingbox and in

              that case I got audio and no video.

               

              I am pretty technically savvy and have never had as much trouble setting up

              electronics including when I setup the Slingbox the first time.

               

               

               

               

              From:  KWhit <answers@slingmedia.com>

              Reply-To:  "slingmedia@sgaur.hosted.jivesoftware.com"

              <slingmedia@sgaur.hosted.jivesoftware.com>

              Date:  Friday, February 8, 2013 3:53 PM

              To:  Jeff Atkinson <ackshouse@verizon.net>

              Subject:  Re: - Video but NO Audio

               

              Slingbox Answers Forum <https://community.sling.com/index.jspa>

              Video but NO Audio

              reply from KWhit <https://community.sling.com/people/KWhit>  in General

              Slingbox SOLO Questions - View the full discussion

              <https://community.sling.com/message/84717#84717>

               

              Hello ackshouse, Thank you for participating in our answers forum! I'm sorry

              to hear that you're experiencing an issue with audio when streaming video

              from your Slingbox SOLO. There are really only a few things that it could

              be, the first thing that I would check would be the red and white audio

              cables. I would also make sure that they are properly from the outputs of

              the cable box to the inputs of the Slingbox. I would also advise making sure

              that the volume of your cable box is turned up (as the OnScreen Remote will

              not control the audio volume of your cable box). Here are some additional

              questions that will help us to isolate the issue here:

              • Have you connected the same audio outputs from your cable box directly to

              your TV and gotten audio?   YES

              • Is the volume up on your individual devices?  YES

              • When you say you get plenty of sound form other sources, what exactly do

              you mean? If you connect another source to your Slingbox does it stream

              audio?   Meaning any other application on my PC or iPad that should stream

              audio works just fine.

               

              Hope this helps, please reply back with more information if necessary! Kind

              Regards,     The Sling Moderation Team

              Reply to this message by replying to this email -or- go to the message on

              Slingbox Answers Forum <https://community.sling.com/message/84717#84717>

              Start a new discussion in General Slingbox SOLO Questions at Slingbox

              Answers Forum

              <https://community.sling.com/choose-container!input.jspa?contentType=1&conta

              inerType=14&container=2047

                • Re: Video but NO Audio
                  sergiodaguru

                  I have the same issue, video but no audio.

                  It was working fine before but suddenly I got no audio.

                  iPad, iPhone, web access all have the same issue and my cable box is outputting sound normally thru the analog out.

                  Can anyone help?

                    • Re: Video but NO Audio
                      newman123

                      Same here. Everything was working fine but now no audio. No audio on the computer or my phone. of course I have audio for everything else on my computer and phone. Any suggestions?

                        • Re: Video but NO Audio
                          jonnyben

                          yes, very frustrating that everything was fine for many months and now it's not (cables have not been touched, etc). At first the remote was completely unresponsive and then after re-botting, everyting worked except audio. Additional re-boots don't help. I saw mentions on other posts of the plug being burned out but mine seems fine.

                           

                          thoughts?

                      • Re: Video but NO Audio
                        sailshark

                        I had no  sound from my slingbox, I tried  clikcking on  the remote that contols the cable box volume up . Its fixed.