6 Replies Latest reply: Feb 11, 2013 10:14 AM by Lynsey RSS

    iPad stopped connecting to Slingbox Solo

    jeffthx

      I've been able to connect without any problem in the past. I can't get my iPad to connect and show an image. It looks as if it's going to connect (goes to the control/interface screen and shows the spinning circle), but the streaming never starts. I've tried removing and reinstalling the app, but that didn't seem to make a difference. I'm able to connect on my Macbook, but the iPad won't work. It's definitely not a speed/bandwidth problem, as I am on the same wifi network, and the speedtest rating is very high (actually higher now than before now that I installed a new Aiport Extreme router).

       

      I can't find any information on the site or in the forum about how to resolve this, and it's very frustrating. It seems like many people are having trouble with this app, which is made worse by the fact that it is the most expensive app I've ever purchased.

       

      Please let me know what else I can try to get the app to connect and show the stream from my slingbox.

       

      Thanks,

      Jeff

        • Re: iPad stopped connecting to Slingbox Solo
          jeffthx

          I just tried switching the quality to SQ, and I was able to get the image to come up. So...it appears that it is able to connect, but I can't get an image unless I switch the resolution down. I purchased the Solo because my old Slingbox AV wouldn't work with the iPad app. If I'm paying for an HD Slingbox specifically for this purpose, I don't understand why the HD signal won't work. Any information will be appreciated.

           

          --Jeff

          • Re: iPad stopped connecting to Slingbox Solo
            Lynsey Newbie

            Hello jeffthx,

             

            Welcome to our online answers forums!  So from what I am understanding, you're unable to stream in HD on your iPad? Assuming this is the case, I want to go over a couple troubleshooting steps I want you to do that might resolve this issue. First, make sure your Slingbox as well as your SlingPlayer application does not need any updates.  If either the Slingbox itself or the SlingPlayer application does need an update, please do so. You can also try to uninstall and reinstall the application from your iPad. You also stated that your Internet speeds are great, but I am interested on what your upload and download speeds are? Also, you stated that you on the same WiFi network as your Slingbox. Have you tried to connect outside your home network and if so, do you've the same issue?

             

            Below are some links that may be able to assist you.

             

             

            If you need any further assistance, please do not hesitate to reply.

             

            Cheers,

            Sling Media Moderation Team

              • Re: iPad stopped connecting to Slingbox Solo
                jeffthx

                Here are some answers:

                 

                It doesn't appear that my Slingbox needs an update. My app is also up-to-date.

                 

                I have already tried uninstalling and reinstalling the app from my Slingbox (twice).

                 

                My internet speeds (from speedtest.net) are:  Ping 45 / 18.81 Download / 2.99 Upload. I ran the test multiple times, and almost every reading was within +/- 10% of these speeds.

                 

                I tried connecting through my internal network (via Wifi) and also over the cellular (LTE) network. I was unable to connect with the HQ setting through either WiFi or LTE. Both methods were able to connect to the SQ picture, but neither would connect to the HQ picture. The SQ picture quality is very low, however, and defeats the purpose of buying an HD slingbox.

                 

                I'm not sure what else to try.

                 

                Thanks for your help,

                Jeff