2 Replies Latest reply: Feb 6, 2013 9:19 PM by boagernes RSS

    Set-up problems - Slingbox Solo - a conundrum

    boagernes

      I have had the joy of a Slingbox Solo for a few years and on the basis of this I bought a new Slingbox 350. I placed this new one where the old one was and it worked fine. Still does. The problem is with the Solo. I have connected it directly to the router to avoid any bridge problems.

       

      I have performed a full reset and I have the following situation:

      1. Power and Network light on constant  
      2. In the box directory I see the 350 with a green light at the side of it and "Network, Available" and the Solo with an amber light and "Unconfigured".
      3. When I go to the set-up the program cannot connect to the slingbox to perform the configuration

      Capture.GIF

      From this I assume that the box is visible to the setup programme, but for what ever reason I can't connect to it to configure it. Anyone have any good ldeas what I am doing wrong?

       

      Adam

        • Re: Set-up problems - Slingbox Solo - a conundrum
          keith.sling Apprentice

          Hello Adam,

           

          Thanks for utilizing our answers forum! I do apologize for any inconvenience you're experiencing with your Slingbox SOLO and not being able to connect to re-run Setup on Slingbox.com. I would advise trying a hard reset before going through the Setup process again.

           

          Here is a link from our support site which should assist you with that:

           

           

          Hope this helps!

           

          Regards,

               The Sling Moderation Team

            • Re: Set-up problems - Slingbox Solo - a conundrum
              boagernes

              Hello and thanks for the reply. I have tried the hard reset, but alas, despite all of the lights doing their correct stuff and both the power and netwok lights being on and solid I still cannot configure the box. The name of the box has gone to the default name and the box is registered as being unconfigured - so it would to mee look like some kind of connection exists - at least enough to give name and configuration status - but not enough to allow configuration. Have you heard anything like this before?

               

              Adam