2 Replies Latest reply: Jan 24, 2013 4:38 AM by psavini RSS

    odd behavior, sling player works in browser but not the pop up player

    psavini

      As the title says - I open up my IE9 browser window, log into slingbox.com, click the 'Watch' button at the top and I am able to connect to my Slingbox within a few seconds and immediately take control of my cable box.  This is what I initially see:

      Untitled-1.jpg

      Untitled-1c.jpg

       

      Then, if I click the 'popup player' button, this is what happens:

      Untitled-2.jpgUntitled-3.jpg

       

      The really annoying thing is when I close the popup window, go back to the main browser window and try to connect again, this is what happens:

      Untitled-4.jpg

      ...this takes several minutes (whereas when I am able to connect it happens in seconds)... then

      Untitled-5.jpg

      Same error message as the popup window.  Happens consistently, without fail.  This is incredibly frustrating beause I AM ABLE TO CONNECT ALWAYS INITIALLY.  Then with the popup browser enabled it sets in motion where suddenly I'm not able to connect at all, no matter what, via my browser.  I have tried Chrome browser as well and getting the same problem, so it is not limited to IE9.  Meanwhile, I'm sitting here with iOS devices and connecting just fine on them without fail.  To get it working again (at least in the main browser window) I need to wait some period of time.  I don't know how long that is, usually trying within a few minutes I still get the same error code and go to my iPad in frustration.  I try reconnecting in a day or so and it works again, but still no popup window.  If anyone from Sling Support is watching - NO, I CAN'T RESET MY SLINGBOX.

       

      Any help is appreciated.

       

      My specs:

       

      Browser: IE9, Chrome, with up to date plugins

      OS: Windows 7 x64

      Slingbox 500 installed on 12/22, so assume up to date

      Connection speeds: 30/6 down/up remotely, 7/0.7 down/up locally - my connection speeds and video quality are very good.

        • Re: odd behavior, sling player works in browser but not the pop up player
          daugustus5150 Newbie


          Hello Paul,

           

          I agree, this is quite a a strange issue. In my experience when something odd like what your seeing happens with our website and the Slingbox works fine on other devices, it's usually something to do with the computer itself. Just as a heads up though, your upload speed at the local location is pretty low. Our minimum upload speed is 1 mbps so that may be playing a part in your issue. My best recommendation to you would be to check out the articles I've listed below. They will make sure that the Slingbox and the website plug-in are up to date.

           

          How to reset your Slingbox to factory settings

           

          How do I install the Watch on Slingbox.com plug-in? How do I remove it?

           

          What browsers and systems are supported by Watch on Slingbox.com?

           

          Also, I noticed you said that you cannot reset the Slingbox. Do you mean that you cannot reset it because you are not at the location or that it physically will not reset?

           

          Best wishes,

           

          The Slingbox Moderation Team

            • Re: odd behavior, sling player works in browser but not the pop up player
              psavini

              Hi, I appreciate the response.  Just to reply to some of your questions:

               

              "Just as a heads up though, your upload speed at the local location is pretty low. Our minimum upload speed is 1 mbps so that may be playing a part in your issue."

               

              Let me rephrase my post - location with the Slingbox 500: 30Mbs down/6Mbs up; location where I'm using Watch on slingbox.com: 7Mbs down/0.7 Mbs up.  When I am able to get it to work on the web browser the video in auto mode is usually excellent, so I don't think network speed is the issue.

               

              "Also, I noticed you said that you cannot reset the Slingbox. Do you mean that you cannot reset it because you are not at the location or that it physically will not reset?"

               

              I am not at the location, it is a rental property and not practical at the moment to have the box reset.  Also, I wanted to comment on this point further.  I phoned tech support about this issue and the only solution of consequence I was given was to reset my Slingbox.  Given the whole concept of this product, there's got to be a better way to solve problems.  Looking across posts in the forums this seems to always be the proposed solution, which, for users in my situation (and I imagine there could be a fair few), is not a viable option.

               

              "it's usually something to do with the computer itself"

               

              Could you offer any ideas, tips - point me in some direction - to what I should be looking at on my computer that might be the culprit?

               

              Thanks