2 Replies Latest reply: Jan 20, 2013 11:02 AM by rconant RSS

    How do I stop Slingbox Pro Remote from dropping digits when selecting channels?


      I have two slingbox, a Pro and a Pro-HD, both on the same network and both accessing similar Cisco cable boxes from Comcast.  The video and audio are fine on both Slingboxes, and the remote works find on the Pro-HD, as it did previously on the Pro.


      But now, the Pro only accepts two digits.  If, for example, I enter "231", the Pro will send "21" to the cable box.  If I send 302, it'll send "32".  I've fooled around with most of the remote settings to no avail.  I have also cleaned the IR emitters.  I have reposition them, but that didn't help.


      Any ideas as t what might be the solution?