1 Reply Latest reply: Jan 20, 2013 5:58 AM by CraigNJ RSS

    error connecting (2 PC's, 3 browsers, also old 2.0 app, Win 8 & 7) but Mac & iPad connect fine

    CraigNJ

      I'm very frustrated with SlingBox. Things used to work months ago, but not now.

       

      The Windows 8 bootcamp partition of that laptop (which I use 99.9% of the time)  and my other Window 7 desktop can see the SlingboxSOLO but get an "error connecting" error when Slingbox website-based tools attempt to connect to it using either the setup web app or the live watching web app.

       

      I get the same result when I tried disabling the PC's antivirus protection and Windows firewall.  The problem occurs in MSIE10, MSIE9, Chrome (latest version), and Firefox.

       

      I've seen the same effect both trying http://newwatch.slingbox.com/ and trying http://setup.slingbox.com/ .  Especially in the latter case, the slingboxSOLO is clearly and definitively visible, but then any attempt to actually access it fails with "error connecting".  I see no response in the device's lights (two lights on right side remain lit solid, and no light activity on the arch that would light up if a connection were achieved).

       

      BUT the Mac OS X side of my new laptop (Safari browser) and my iPad2 SlingBox app can both see and connect to my SlingboxSOLO easily.  By resorting to the Mac OS X I was able to confirm the slingbox is fully functional and has the latest available firmware.  This also means there is no problem with the network or hardware (although I can't rule out the possibility of Slingbox's software uses different mechanisms under Windows).

       

      I have no clue how else to get this working.  What has gone wrong with the Slingbox web setup & web player under Windows?  What other troubleshooting makes sense to try????

       

      I tried calling Slingbox yesterday but had to give up after being on music-on-hold for an hour waiting for someone to pick up.  I'm feeling very frustrated, wasting hours on this problem that didn't exist months ago.

       

      What could the problem be??? 

       

      Craig

       

       

       

      P.S. 1 --  I've also tried using the legacy unsupported SlingPlayer 2.0 client software (windows) and get the same kind of failure.

       

      P.S. 2 -- All of my above testing is done within my home on the same LAN using wired connections for everything (although wifi sees the same thing).

       

      P.S. 3 -- I've ensured java is installed and working.  I have not changed any default settings for enablement of java or activex things.

       

      P.S. 4 -- This question is also posted over at https://community.sling.com/message/82325 under a different category

      since it seems to fit under more than one.