2 Replies Latest reply: Jan 1, 2013 7:15 AM by jasondean RSS

    Remote Control issue

    jasondean

      I first had an issue with what I thought was connectivity and called the 800 support number. I was a bit frustrated that they wanted to charge $30 but thankfully the tech suggested it was a power adapter issue. I found an power adapter that worked and I thought I was back in business.

       

      I must have hit the reset button because the device needed to be reconfigured... I thought no problem. Unfortunately I got to the part where it asks what cable box is being used. I tried to type in Scientific Atlanta 8300HD and it couldn't find it. I tried clicking "Selected devices" and then selected CABLE TV BOX. Unfortunately the SELECT MANUFACTURERS changes to "No manufacturers available". Back to Customer Support... this time via chat. Same deal... they want $30. No thanks.

       

      So I scour the forums and find I can download a BIN file to load the codes back into the device. I also find I have to download the original Sling Player software.

       

      Start up the software and try to configure the device and it tells me "This Slingbox was not originally designed to be used in the USA." Are you kidding me?

       

      (Note: I'm using a Windows 8 Pro 64-bit laptop. I don't know if this may be a cause of the following problem.)

       

      I click CONTINUE to proceed and get to the point where I can select cable box and of course I get OTHER as the only option. I click through to the point where I can ENTER CUSTOM CODE and try entering C1877 and C1877_PL with no luck. Errors said "Remote code is not valid. Please try a different code" or "Custom remote code not found. Please try a different code."

       

      I am very frustrated at this point. I don't want to spend $30 on support that may or may not solve the issue. I realize that 5 years after activation is out of warranty but at the same time it's not the way to encourage using their product. I was actually thinking about passing this old device to a relative and buying a 350 but I'm having second thoughts.

       

      Any ideas on why my remote codes aren't pre-loaded into the device like they were two months ago? Or why I can't load them now?

       

      Some FYI...

       

      Slingbox Software Version: 1.4.20

      Hardware Version: 1.34.1

      Lineup ID: 92371

      Zip Code: 11209

       

      Any help would be appreciated! Happy new year!!!