2 Replies Latest reply: Dec 13, 2012 8:24 PM by ACC4647803 RSS

    Cannot get any of my devices to control the set top box

    ACC4647803

      I received my Sling Box 3 days ago.  Hooked it right up and started streaming right away on an iPad and Mac Book.  Wow.  This is great.  But wait. Soon after that, I couldn't control the DVR with either device.  I tried and tried late into the night to no avail.  The next day when I got home, I reset the Sling Box to factory settings.  Boom...the controls worked again on both devices.  I then added Sling Player to my iPhone.  Guess what?  Controls didn't work again on any of my devices.  The phyical remote to the TV still works, but none of the virtual remotes on my devices work.  Again today, I reset the Sling Box to factory settings thinking that would work, but no.  I am a pretty technical guy, but cannot figure out what to do.  I have a Direct TV set top box.  None of the remotes showed up during the for, so I picked the standard generic one per the instructions.  The virtual picture on my devices match my phsical remote.  So...What's up?  Please help.