1 Reply Latest reply: Apr 9, 2013 9:52 AM by daugustus5150 RSS

    Slingbox Pro - Your Slingbox has been disconnected because of a poor Internet connection. Try connecting again.

    surfersteve1970

      Hi,

       

      I bought a Slingbox Pro from eBay and have been having a nightmare trying to get it setup.

       

      My setup is:

       

      SlingBox Pro (The red one)

      Networked via cable to router

      Digital TV lead into SlingBox Pro "ANT IN" (I have tested that this works with a TV, I live in the UK)

      Mac OX Mountain Lion

      Slingbox software up to date on Slingbox and webapp

       

      Upon trying to setup the Slingbox Pro I was previously not able to connect correctly when going through the setup process. I left the Slingbox Pro setup for a few days then came back and somehow it then let me connect through to the "Detecting Video.." part of the setup.

       

      Now when I try to search for a video signal nothing is detected and the following message is displayed "No video detected on the                              Coaxial Slingbox input" message. After I then click "Next" (Coxial) is selected and select any of the External Box (I'm assuming I should be using "Digital Antenna" as I live in the UK and we have digital TV. The SlingBox starts scanning for channels, but each time does not complete and the following message is displayed:

       

      "Your Slingbox has been disconnected because of a poor Internet connection. Try connecting again."

       

      Any help would be much appreciated.

       

      Also I want to connect a Sky box via the HDMI cable that is provided I can't see any way of pointing the Slingbox software to search for anything that is attached via this cable. The only search options I see are:

       

      Coaxial

      Composite

      S-Video

      Component

       

      Nothing for the attached HDMI lead that is provided.

       

       

      Thanks,

       

      Steve