3 Replies Latest reply: Nov 20, 2012 10:04 AM by archie.sling RSS

    SlingBox Pro (SB200-xxx) Has Given Up!

    acanning

      Hello

       

      I have been using my Slingbox Pro for a few years now without any problems other than a power supply issue about 6 months ago. I just bought a new one and all was fine.

       

      However, last week I tried to use the Slingbox but it displayed an image for a few minutes and then froze. Ever since then I haven’t been successful in getting it to work.

       

      When the Slingbox isn’t being used it sits with the power light and network light constantly lit. As soon as a connection is attempted the network light flickers and then goes out for a few seconds. It then seems to come back up again until I try to connect again.

       

      These are the things I have tried.

       

      1.       I have swapped out the power supply using two alternatives but this makes no difference.

       

      2.       I have completely reset the Slingbox but cannot now configure it. When I try to configure using the web interface it sees the box and connects but eventually fails stating that my password is incorrect. I think this is a symptom of the network connection failing.

       

      My internet connection is rock solid and I have a robust wired network in my house so I don’t think the problem lies there. The Slingbox also gets an ip address ok from my router so I don’t see the problem as being there either.

       

      I’m thinking that a component inside the Slingbox has failed.

       

      Does anyone have any ideas?

       

      Many thanks

       

      Ashley

        • Re: SlingBox Pro (SB200-xxx) Has Given Up!
          Apprentice

          Hello acanning,

           

          First and foremost, thank you for being so detailed with what is going on. It makes it much easier to understand exactly what is causing the issue. I do have a couple questions in regards to your setup:

          • Are you using any type of wireless bridge or Slinglinks within the setup?
          • What's the serial number of the Slingbox? (You can find this on the bottom of the Slingbox, should start with a letter and be followed by 11 numbers)
          • When you reset the Slingbox and tried to reconfigure it, what password is it asking for? (Admin, login password etc)

           

          It sounds like it may be a hardware issue from what your explaining in your post. To be sure, I want to verify the information first.

           

          Thank you,

            The Sling Moderation Team

            • Re: SlingBox Pro (SB200-xxx) Has Given Up!
              acanning

              Hi Archie34

               

              I appreciate your reply.

               

              In response…

               

              1.       I am not using a wireless bridge or any other hardware. The Slingbox has a wired ethernet connection directly back to my router.

              2.       The serial number is : A20071005151

              3.       It says that the admin password doesn’t match.

               

              My gut feeling is that it is a hardware failure. It stays connected on the network (according to the lights) all the time that no connection is being made. I can ping the device successfully. As soon as a connection is attempted the centre light comes on for a moment only to then be disconnected.

               

              It seems odd that I can complete the first stage of the setup routine i.e. it lets me choose a name for the Slingbox and set the password etc. It’s the next screen where the connection fails and eventually shows me the password error message.

               

              Many thanks

               

              Ashley