0 Replies Latest reply: Nov 5, 2012 9:58 PM by secondclaw RSS

    "Slingbox Update Didn't Start" and Internet Viewing

    secondclaw

      I just bought Slingbox 350 last week, and as far as LAN play, it works perfectly, yet internet viewing is not working at all.

       

      I reset the SB and rerun setup. I get a 'Slingbox is checking for an update', which after a few minutes turns into 'Slingbox Update Didn't Start'. No matter how many times I try (and reset the box) it fails. At some point the setup seems to  bypass this, and allows the box to activate.

      Now as far as internet viewing, my network setup is as follows:

      U-verse Gateway --> Ooma Hub --> ASUS Router (with Tomato) --> Dlink DAP-1522 Wireless Bridge --> Slingbox

      Ooma hub is set up to configure router's IP as a DMZ. The router has a port forward for port 5201. Slingbox is set up as a static IP (192.168.1.114 in this case). When I connect from WAN, the router does indeed display a forward in the log, going to 192.168.1.114:5201, but internet viewing still doesnt work.

       

      Nov  6 00:41:04 router user.warn kernel: ACCEPT IN=vlan2 OUT=br0 SRC=66.115.61.58 DST=192.168.1.114 LEN=48 TOS=0x00 PREC=0x00 TTL=108 ID=28478 DF PROTO=TCP SPT=52905 DPT=5201 SEQ=409169805 ACK=0 WINDOW=16384 RES=0x00 SYN URGP=0 OPT (020405B401010402) 

       

      Is it possible the Sling box is unable to connect OUT to internet (and thats why Update fails)? Is there a way to tell?

       

      Thanks.