4 Replies Latest reply: Oct 30, 2012 2:55 PM by fp56QRhz72 RSS

    Solo; Power, but no Network

    8JulySlingBox58

      I set up my SOLO with all the connections specified. 

      Plugged in the network cable; direct to router.   

      Plugged in the power. 

      Power light comes on. 

      Network light OFF. 

      Observed the "router connection lights"...SOLO will not connect (no lights lighting up).

      Other network components are fine. 

      Switched out two separate CAT 5 cables...still no light/connection.

      Reset my router...nothing.

      Pressed the "reset to default" on the SOLO.   A few blinking lights over the course of 30-45 seconds.

      Still not connected to network. 

      Possible bad box?

      Possible bad power supply? (saw a FAQ item that implied possiblly need to replace the power plug...not sure why that would make a difference since the power light comes on).

      Ideas?

        • Re: Solo; Power, but no Network
          Apprentice

          Hello 8JulySlingBox58,

           

          I'm sorry to hear you are having network issues with your Slingbox. Please take a look at the links below for troubleshooting assistance, if the same thing is occurring contact us for further assistance (see link below):

           

          Best Regards,

            The Sling Moderation Team

          • Re: Solo; Power, but no Network
            fp56QRhz72

            I am having the same issue with my Slingbox solo, except the only light that ever lights up is the power light. No network or logo lights come on at all, ever.

             

            I took off the power supply and tested the voltage. It read 5 volts, which is what the stated output is. I did not have a meter that would check the amperage that low so I was unable to test the amperage.

             

            Now I am faced with the same dilemma, do I order a new power supply for $20.00 or do I do the upgrade to the SB 350 for $150.00 after discount.

             

            Anybody out there have a suggestion?

              • Re: Solo; Power, but no Network
                jopx

                I too have the same problem as described. I have just unpacked my sling Pro and plugged everything into place. Upon powering the device I see that the power light is on but there is no blinking on the NETWORK LED.

                 

                I have replaced the Cat5 Cable but this doesn’t help. I have also looked on the router itself and it doesn’t see the Sling Device. But it does show other devices on the LAN. I notice that support mention that I should try the Sling Solo reset, but where is this URL?

                 

                Any help would be appreciated.

                Regards

                Jon

                  • Re: Solo; Power, but no Network
                    fp56QRhz72

                    After calling Sling support and realizing that I either paid them $30 or went to the website to do the same thing they would do, I went into several forums and found several threads that described the exact problem.

                     

                    The problem in my case was the power supply. If you go on eBay and type in Slingbox Solo Power supply you will see several sources for them. Beware, there are two different models, two amps and four amps. You will want to get the four amp model. I bought mine from "cegreatdeals". It was a cheap fix for $16.99

                     

                    It arrived in three days and I plugged it in. Right away both the power light and network light went on, so I knew it was fixed. Getting it to view was a matter of going into the router software and resetting the port forwarding to 5001 and setting a static IP address that read XX.XX.XX.254.

                     

                    Once that was done it connected and streamed without a problem

                     

                    Good luck!