3 Replies Latest reply: Oct 23, 2012 4:25 PM by gmoney RSS

    No video in IE9

    NeoandGeo33

      I can hear audio fine, but as of 1 hour ago I can no longer see any video. Everything works fine on Slingplayer for Android.

       

      Anyone else have this issue?

        • Re: No video in IE9
          Apprentice

          Hello NeoandGeo33,

           

          Thank you for reaching out to us in regards to the no video issue. Below I have a troubleshooting link that will provide you step by step instructions to help resolve your issue:

           

          Hope this Helps!

            The Sling Moderation Team

            • Re: No video in IE9
              NeoandGeo33

              I have exhausted all the options listed there, and have tried different inputs/resolution configurations. Tried in Firefox, and get the same issue. Sometimes when starting the video feed I will get the video fine for a few moments and then it just goes black. Full screen also does not help.

               

              Is there a way to reinstall the older version of the Slingplayer plugin? I tried using the standalone program, but it causes my CPU (i7 2600k) to run at nearly 100% and 85c.

            • Re: No video in IE9
              gmoney Newbie

              Please update to the latest plugin.

               

              If the issue persists and the the Enable HW acceleration setting has not affect, please:

               

              Reproduce the issue and post your WebSlingPlayer.txt file.

              • Vista/WIN7 - C:\Users\..<User>..\AppData\Roaming\Sling Media\WebSlingPlayer\WebSlingPlayer.txt
              • WINXP - C:\Documents and Settings\<user>\Application Data\Sling Media\WebSlingPlayer\WebSlingPlayer.txt

               

              Also, please post of copy of a dxdiag report from your computer.