9 Replies Latest reply: Jun 24, 2010 8:43 AM by eferz RSS

    No audio on sling box pro

    adfinney

      After setting up slingbox pro, there is no audio. The video on both the s-video and composite work fine. I checked the audio outputs and they work. This is on my internal network, so no bandwidth issue.

       

      Anybody have any ideas?

        • Re: No audio on sling box pro
          Iblitz39 Newbie

          I'm having same issue--NO AUDIO--Video is great.  not using HDMI.  nothing is on mute.  tv audio when on is fine-just no audio when viewing thru sling box online.  tried with my PC and my ibook using firefox.  HELP!

            • Re: No audio on sling box pro
              adfinney

              My video works great with composite, S video and component, but no audio. Coax doesn't work at all. This all started with the latest firmware update and there is no way to roll it back that I can see. Slingmedia refuses to admit there is a problem with the firmware.  I was even willing to pay the $29, but they would not cooperate with admitting it could be the firmware, nor would they describe a clear line to resolution if I did pay the $29.

                • Re: No audio on sling box pro
                  Iblitz39 Newbie

                  I just got it to work!!! I don't know why or how, but here's what I did...I connected my own HDMI from cable box to tv.  Made sure my tv was tuned into the correct video source (on my tv there is one specifically for HDMI) and checked to make sure TV was working (video and audio).  then connected the cable box to the SBox Pro-HD with the component video cables and the analog audio connectors as described in the user quide.  next followed instructions in guide to connect coax source and IR cable and linked to network.  I think this is what I did the first time, but for some reason it is working like a charm now.  the video and the audio are outstanding on my Dell and my Mac laptop.  about to load the ap for my iphone...   Good luck, I hope you get your problem solved!

                    • Re: No audio on sling box pro
                      adfinney

                      I have the pro, not the pro-hd. I've tried so many sources and configurations, I'm running out of ideas. I have read a method for tricking the system into thinking the old firmware is actually a newer one, but also read some issues with that.

                • Re: No audio on sling box pro
                  Denis247 Newbie

                  Not still under warranty is it?

                    • Re: No audio on sling box pro
                      adfinney

                      No warranty. It is the Pro, not the Pro-HD. I've had it a few years and it was working perfectly until the firmware update. Sling claims they have had no complaints regarding the firmware, however, I have read dozens of posts regarding issues with firmware update on the Pro as well as other Sling devices. I called Tech Support, they denied any issue with the firmware even when I pointed them to the posts with that specific complaint. I offered to pay the $29 for elevated support, they refused to provide a clear path to resolution and even implied that it was $29 per question, with no guarantee of answers.

                       

                      I also noticed that posts regarding complaints about the firmware are being removed, as I am sure this one will be.

                        • Re: No audio on sling box pro
                          gunner78

                          I have tried everything possible with no luck what so ever!  Uninstalled and ReInstalled and Loaded sling player on 3 computers with various systems, used s video and r w composit cables, y r w composit cables, ect.  Even used different cables just incase!  Used analog options and digital build options from comcast.  Video is great, but no audio.  What is happening to this outstanding product?   Tech Support seems to be going down hill.  Not much help there.

                           

                          Anybody have any new suggestions on this issue?

                            • Re: No audio on sling box pro
                              gunner78

                              I have deterimined that the cable box is the likely problem.  I have to  use a Coaxial, or "co-ax" connection between the sling box and the cable box to make it work.  Unfortunatly, the picture is not that great.  I am working on getting another cable box from comcast to see if that resolves the problem.  Good luck with this problem and if anybody has any ideas, let me know.

                               

                              Thanks

                                • Re: No audio on sling box pro
                                  eferz Expert

                                  There are a few things that can attribute to not having sound.

                                   

                                  The best test is to check the output of the cable box audio.  After all, the Slingbox can only rebroadcast what it "sees" and "hears".  So, if there's no sound coming from the cable box.  That could be attributed to faulty connection, bad wiring, or improper placement of the cables.

                                   

                                  Another thing you might want to test is the physical remote control of your cable box.  It could very well be muted or its volume turned all the way down.  You may not have noticed, but the virtual remote control of the Slingplayer does not control the cable box.  Instead it controls the the sound settings of the Slingplayer application.

                                   

                                  Another issue could be your operating system's audio mixer.  Its possible that the mixer has been muted.  It probably doesn't apply to you since you can get sounds from the digital tuner.  But, I just wanted to put it in here to be complete and in case someone searched the forum for answers.

                                   

                                  soundmix1.jpg

                                   

                                   

                                  The Slingbox configuration could be misconfigured.  There are a couple of places in the Setup Assistant which could cause low or no sound.  There's a toggle to pick between Analog (Red and White Cables) and Digital (Orange Cable) sound.  If you've selected the wrong output then you might not be getting any audio.

                                   

                                  audiosetup01.jpg

                                   

                                   

                                  There's also the audio preference for your specific video input.  It could be turned down too low.

                                   

                                  audiosetup02.jpg

                                   

                                   

                                   

                                  That's pretty much all the things that you can check that would be giving you audio issues.  The only other place is the lower left-hand corner of the Slingplayer's main screen where it shows you the Speaker Icon and the Volume level.  But, would but way to obvious,