5 Replies Latest reply: May 25, 2013 3:25 AM by bigx01 RSS

    Slingbox disconnects after few minutes and returns error code W201

    kiggakigga

      My slingbox disconnects after working for a few minutes and returns an error code message of W201.  It's not a router or network issue since all of my other devices on the router work properly.  It's been giving me this error after downloading the latest recommended updates for the slingbox player.

        • Re: Slingbox disconnects after few minutes and returns error code W201
          Apprentice

          Hello kiggakigga,

           

          I'm sorry to hear you are having issues with the Slingbox connecting back to the network. I have a couple questions regarding your specific situation:

          • When you receive this error message is the network light off or blinking?
          • Are you directly connected to your router with the Slingbox?
          • When the Slingbox is updating, do you get this error message when it goes to restart the Slingbox to finish the installation?

           

          Thank you!

            The Sling Moderation Team

            • Re: Slingbox disconnects after few minutes and returns error code W201
              kiggakigga

              Thanks for your prompt response.  Here are my answers to the questions

              below.

               

              When you receive this error message is the network light off or blinking?

               

              The network light is blinking, so I know it's not a nework issue.  I've

              verified this by testing some other sites (google.com, espn.com) and I have

              access to them.  I also thought it was a firewall setting, but even when I

              remove the firewall setting I continue to experiece issues.

              Are you directly connected to your router with the Slingbox?

              Yes.  The Slingbox is currently directly hooked up to the router.  The

              slingbox currently resides in the US.

              When the Slingbox is updating, do you get this error message when it goes

              to restart the Slingbox to finish the installation?

               

              The installation completed properly.  I downloaded the new version of

              slingbox and the installation did not fail.  The error message occurs when

              I try to watch the show.  It would connect for a few minutes and then it

              would return the W201 error message.  I tried yesterday to see if I can

              connect at all, but it can't find my slingbox on the network anymore.

              Unfortunately, since I'm currently in Canada there's no way for me to reset

              my box and reconfigure it again.

               

              Thanks again.

            • Re: Slingbox disconnects after few minutes and returns error code W201
              jgonn10

              Hello I was wondering if you have firgured this issue out. I'm having same issues.

                • Re: Slingbox disconnects after few minutes and returns error code W201
                  bigx01

                  with the new web player i am having the same issue. this is a screwed up, update to an already stable working system. return it to the older version.

                   

                  your update was a complete failure, i have no problem connecting with my android phone, but when i use the web app i am lucky to get 30 seconds before it disconnects, fix it immediately or allow me to revert to the previous version of the webplayer not v.4.0.0.20.

                   

                  YOU ARE LUCKY I"M KEEPING THIS A CIVIL DISCUSSION