5 Replies Latest reply: Nov 10, 2012 7:59 AM by scouseman RSS

    Slingcatcher and HDS-600RS

    scouseman

      Hi,

       

      Bought a Slingcatcher for use with my HDS-600RS and for some reason it's become patchy,getting the network error. It worked fine when I travelled my old $ky internet. Tried it with nothing else connected to the home network apart from the HDS.

       

      The HDS in in UK on $ky broadband getting an 850 upload, I am in New York on a 25Mb fibre connection with RCN. Slingbox.com and Slingmobile on my iPhone always works fine but when I try and use the catcher, it logs in getting both red lights and shows you are logged in as... but get the network error !

       

      I hit OK but after 20 secs, just get network error ? Now and again, say after a week, it may work for a day then off again.

       

      Apart from asking my non technically minded host to investigate, what can I do ?

       

      Slingcatcher is up to date with updates and done a hard reset on it. New Cat 5 installed too.

       

      Could it be latency or QoS ? I may just ending up putting a daily timer on the HDS and hope the HDD does not fall over !

       

      Cheers,

       

      Paul

        • Re: Slingcatcher and HDS-600RS
          jamesmccourt Novice

          Sounds like a router issue at the place where the HDS is located. Are you sure port 5101 is forwarded and TCP is the type of feed selected.

           

          You HAVE to have these selected in this way to avoid the network error (I'd also disable any router firewall too if you can)

           

          Good luck!

           

          J.

            • Re: Slingcatcher and HDS-600RS
              BobShanghai Newbie

              For the last 4 days I have been getting continuous disconnects and network errors when trying to connect from my 'catcher to my HDS600RS.

               

              No settings have been changed at either end of the link.

               

              Previously, I could stream for hours (8 or more) without a hiccup. Even in 640x480 mode. (opt, advanced, middle selection on the 'catcher)

               

              But, checking with slingplayer stand alone and webplayer, they also have problems keeping a stream. Some of the time I can only connect in direct mode (not using the slingbox ID, but using the real IP address).

               

              I am beginning to think that, in my case, the Beijing boys are blocking the internet much more severely than is usual, due to the upcoming change of government here in China.

               

              Only other thing I can think is that something is going on in little old UK, or at least with its internet interface to the rest of the world.

               

              Bob