5 Replies Latest reply: May 18, 2010 8:05 AM by ArizonaSackbut RSS

    Slingbox solo not found on my network

    rstepp69

      I have run the gamut on trouble shooting and i still can not get the SOLO recognized on my network. i have several computers with different windows os's. none of them could find it. i also turned off all firewalls and that didnt work. i have a DLink router (wired). Someone please help!

        • Re: Slingbox solo not found on my network
          ArizonaSackbut Apprentice

          Hi rstepp69,

           

           

          There are a number of things that can cause that, it's hard to say from your description where to start.

           

          Let's try here...

           

          - Is this a new Slingbox or an old one that just started having problems ?

           

          - What are the lights doing on the front of the Slingbox now ?

           

          - What did the lights do when you performed a hard reset (I'm assuming you have since you've "run the gamut")

           

           

          Any other details or clues you can think of would be helpful. 

           

           

          - Az

            • Re: Slingbox solo not found on my network
              rstepp69

              I bought the SOLO from a friend. I saw it work before i purchased it. When I got home i hooked it up. Everything is hooked up properly. The two lights in the front came on and stayed on. using 3 different computers, with 3 different operating systems and firewalls turned off (xp, vista, windows 7). None of them could locate it. I tried from the software and from slingbox website and still nothing. It seems like possible router settings may have to be changed, im just guessing of course. I reset the solo from button in the back. still nothing. My windows 7 pc is my main pc. it is near the cable box, slingbox, and router.  I also run the router to a dlink hub. i have tried connecting SOLO directly to router and to hub. still nothing. Forgive the lack of info before, just very frustrated.

                • Re: Slingbox solo not found on my network
                  ArizonaSackbut Apprentice

                  Cool.  Thanks for the extra info, it was helpful.

                   

                   

                  It sounds like you're right on track so far, but your Solo is behaving as if it didn't reset all the way when you poked the button.

                   

                  Everything you described is exactly what happens when you put a previously configured Slingbox on a different router.  There could be something else going on here, but restoring all factory defaults with a hard reset usually fixes this.

                   

                   

                  I'd say try again.  You can read the support doc on hard resets if you like, but basically poke and hold the button from a powered-on state.  Keep holding for around five seconds.  The front lights should blink quickly, then slowly.  When you get to slow blinking, let go of the button.

                   

                  The Slingbox will take a little more time (up to 30 secs) to finish starting up.  It's done when the power light stays on, it then tries to find your router.  As soon as it does and it has an IP address, the network light stays on.  Two solid lights = good.

                   

                  Don't worry about the router, firewalls or port forwarding for now.  After the hard reset and two solid lights, go here...

                   

                  http://setup.slingbox.com

                   

                  ...and see how it goes.

                   

                   

                  I hope this gets it done for you ! 

                   

                  If not, the next things in line to check are software firewalls on the computer (I think you can rule that out from your troubleshooting so far), a ping test if you can figure out what IP the Slingbox is parked on, then hardware failures.  Ethernet cables and power supplies are the first things to check there.

                   

                   

                   

                  Good luck,

                   

                  - Az