27 Replies Latest reply: Nov 12, 2012 11:50 PM by sili RSS

    new plugin 3.3.18.355 not working!

    toshibo

      After update to plugin 3.3.18.355, i cant watch my slingbox solo. Look like is the remote control. I try Safari and Chrome but freeze before play. My remote is Panasonic TZ-DCH...

        • Re: new plugin 3.3.18.355 not working!
          holmsey Newbie

          I am same I reset my pro-HD after it came up with a plugin for the newwatch slingbox. Not it will not load my TZ-BDW900M remote get stcuck ay 5% or 99%. This along with losing the auto and HD optins on I-phone is very annoying. Let me know if your issue is similar.

           

          I am on a I Mac and Macbook with 10.6 and 10.7. I see others with similar issues re the new plugin

           

          Message was edited by: holmsey

          • Re: new plugin 3.3.18.355 not working!
            seabass33

            Same issue here with Mac and Slingbox PRO-HD. Tried accessing with Safari and Firefox and while it does connect and play live TV, the remote doesn't seem to work properly, so I can't get to anything on the DVR. Help!!!

            • Re: new plugin 3.3.18.355 not working!
              holmsey Newbie

              I saw this posted by sling. How do we reply to it?

               

              We have a new update to the web-based SlingPlayer!


               

              This release is for Mac only and includes the following enhancements:

              •   Your Slingbox performance will be more consistent

              •   Improved performance

              •   New virtual remote means fewer crashed, or download delays

              •   Improved full screen mode


               

              How can you help us?


               

              The major change in this release is an all new virtual remote control implementation.  While there should be no visual changes, that means for our customers that the SlingPlayer software in general is more stable (fewer crashes), remotes should no longer get stuck at 5% during downloads, and the virtual remote control should more consistently display in Full-screen mode, among a host of other improvements.

              But please note, while this update will make things better and we did externally Beta test it with a lot of customers just like you, we could not find and fix all of the issues with all of the remotes in our large library of devices.


               

              If you encounter any issues such as seeing the wrong "tooltips", blurry remote buttons, or a failure to load, please post to the Answers forum:

               

              •   The Manufacturer and Model of your remote

              •   How you configured your remote

              •   Screenshot (picture) of what you are seeing

              •   Brief description of issue

              We are working to resolve any bugs that occur and your feedback helps us make that happen.


               

              Thanks,

              Sling Support Team

              • Re: new plugin 3.3.18.355 not working!
                ACC506811 Newbie

                Also seeing the same problem since the new plugin earlier this week.  Have tried with 3 different Macs (MBP 2012, 10.8.1, MBAir 10.7.4, iMac 10.7.4) using Chrome, Safari, and Firefox (all using the respective most current updates).  None seems to work.  Get the same error with each:  either hanging on "Initializing" or on "Connecting to [insert name of slingbox here]"

                 

                With a Win 7 machine, waiting for newwatch.slingbox.com & "Initializing"

                 

                I tried with a Win7 machine and have no trouble using Slingplayer.

                 

                 

                Slingbox techs:  please address this ASAP.  It's an awful bug that effectively cuts off all access to Slingbox for all Mac users.  Please advise.

                • Re: new plugin 3.3.18.355 not working!
                  holmsey Newbie

                  Does your remote load now after the new plugin?

                  • Re: new plugin 3.3.18.355 not working!
                    beavis6953

                    Anyone else having an issue with Google chrome Plugin version: 1.5.12.732  |  Watch version: 4.0.0.15b. It just started happening today. It crashes within the first 2 mins of loading. Making my slingbox useless to me.

                     

                    chrome not working.PNG

                    • Re: new plugin 3.3.18.355 not working!
                      corylorentz

                      I cannot get the new plug in to work on any browser on MacBook Pro. The Watch interface page loads, but when I click on the remote, it does not pop up at all. I've gone into the settings area and the screen shows that it is trying to locate my slingbox on the network. My slingbox is on the network becase I can watch it on my phone, which is on the same wifi. In fact, if I turn the phone off, the slingbox remains on and I can watch it on the interface on my laptop, but I have no control, as no remote pops up. This has been going on for days and this used to work flawlessly. Congrats on making it look pretty, but when it does not function the way it used to, it's worthless. Is there any fix for this? Are there any plans to send out a new plugin update?

                      • Re: new plugin 3.3.18.355 not working!
                        corylorentz

                        I have read on this forum that only OSX10.8 is supported with the latest plugin, not 10.6 or 10.7. Can anyone else confirm this? Do we have to spend $20 to upgrade our software in order to get this plugin to work on a Mac? Slingbox, are there any plans to fix this in the near future? Surely you've seen the complaints on this forum...

                        • Re: new plugin 3.3.18.355 not working!
                          JimmyL

                          I can't get the latest plugin to work on my macbook pro running 10.8.2, flash 11, safari 6.0.2, or google chrome.

                          i tried with wi-fi and ethernet cable.

                          It does work on same macbook pro using IE under parallels desktop and windows 7, but not using Google chrome under windows 7.

                           

                          Jim L

                          • Try this (Mountain Lion users)
                            elieherman Newbie

                            Anyone still having trouble with the new plugin on Mountain Lion, try the following (this has already been posted, but people seem to have ignored it/have trouble following the directions):

                             

                            System Preferences > Security & Privacy > Unlock to make changes... > Under "Allow applications downloaded from:" click the circle for "Anywhere"

                             

                            Now try going to http://newwatch.slingbox.com

                             

                            If you're still having trouble, also try disabling ALL your browser plugins, extensions, etc., as it's possible that one of them is causing a problem.

                             

                             

                             

                             

                            Now if someone could just tell me why AirpPlay from my iPad 1 to Apple TV 3 keeps looping on buffering and disconnecting (all software is up to date)...